Ogłoszenie

Zwiń
No announcement yet.

Instalacja VCDS 17.8.1 (Chiny)

Zwiń
X
  • Filtr
  • Czas
  • Pokaż
Wyczyść wszystko
new posts

  • Instalacja VCDS 17.8.1 (Chiny)

    Czy ktoś instalował to oprogramowanie u siebie? Mam kłopot ponieważ na końcu trzeba przekopiować 2 pliki no i jeden cały czas woła "plik jest tylko do odczytu i nie można go przenosić/kopiować". Chodzi o VCDSLoader.exe. Czy mógłby mi go ktoś spakować (zip, rar) i podesłać?

    ROZWIĄZANE. Gdyby ktoś miał podobny problem, to trzeba wyłączyć wszystkie antywirusy na komputerze, bo ten plik jest traktowany jako wirus.
    Ostatnio edytowany przez MariuszKoz; [ARG:4 UNDEFINED].

  • #2
    Niestety, radość przedwczesna. Po podłączeniu, komputer nie łączy się z interfejsem (Opcje/Test) poprzez USB. Sterowniki aktualne na Windows 7. Zainstalowałem wszystko na innym komputerze z windows 10 i dokładnie to samo. Sterowniki USB zainstalowane, ale nie może połączyć się z interfejsem. Pewnie kabelek padnięty. Chiny...

    Komentarz


    • #3
      przeczytaj dokładnie plik testowy który masz na CD i postępuj tak jak tam jest napisane

      Komentarz


      • #4
        MariuszKoz połączenie nastąpi jeżeli podepniesz kabelek do gniazda obd w samochodzie przy załączonej stacyjce.
        O I 1,9 TDI AHF < SLX > <1Z1Z (9910)> miłe wspomnienia
        O II FL < Ambition > <2G2G> powoli do przodu
        =================================================

        Komentarz


        • #5
          Zamieszczone przez DJ MŁODY Zobacz posta
          przeczytaj dokładnie plik testowy który masz na CD i postępuj tak jak tam jest napisane
          Dokładnie tak robiłem :-(

          Komentarz


          • #6
            Zamieszczone przez endryu Zobacz posta
            MariuszKoz połączenie nastąpi jeżeli podepniesz kabelek do gniazda obd w samochodzie przy załączonej stacyjce.
            Tak też robiłem. Mam 2 laptopy z różnymi systemami operacyjnymi (Windows 7 i Windows 10). Te same błędy na obu.

            Komentarz


            • #7
              A jak zainstalowałeś i uruchomiłeś VCDS to czasem nie dałeś OK na komunikacie o aktualizacji???
              Albo miałeś włączonego neta podczas instalacji?

              To 2 podstawowe błędy.
              Ostatnio edytowany przez Przemek_i; [ARG:4 UNDEFINED].

              ...Moje Cappuccino MPi...

              jeszcze jest O1 1.6 MPI AKL + LPG
              wcześniej Corsa 1.0 12V "WŚCIEKŁY LITR"

              Komentarz


              • #8
                Aktualizacji nie włączałem. Były co prawda takie komunikaty, ale je od razu wyłączyłem. Teraz, kiedy startuje VCDS, to woła, że mam nieaktualną wersję i pyta o aktualizację. Ale to odrzucam. Ale w tracie samej instalacji miałem włączone wifi. No chyba, że sam coś w tle ściągał, ale na pewno nie nowe wersje. Mogę na wszelki wypadek wywalić to wszystko z dysku i zainstalować jeszcze raz wyłączając kartę sieciową. W sumie to 10 min pracy. Dzięki za uwagę.

                Komentarz


                • #9
                  Ja mam w instrukcji First Disable internet connection.

                  ...Moje Cappuccino MPi...

                  jeszcze jest O1 1.6 MPI AKL + LPG
                  wcześniej Corsa 1.0 12V "WŚCIEKŁY LITR"

                  Komentarz


                  • #10
                    Ja nic takiego nie miałem. Cały plik instrukcji:


                    please install cd software , after you install finished ,

                    you can not run it directly !!!!! please very important ,!!

                    then delete shortcut vcds on desktop ,

                    then you copy ftd2xx.dll and vcdsloader.exe to into installed directory usually is c:// rosstech // vcds

                    and remember if you use other language , you copy to vcds other language file is ok ,

                    then make shortcut of vcds loader to desktop , then run vcds loader is ok ,

                    Komentarz


                    • #11
                      i działałeś dokładnie z instrukcją na 100%?

                      ...Moje Cappuccino MPi...

                      jeszcze jest O1 1.6 MPI AKL + LPG
                      wcześniej Corsa 1.0 12V "WŚCIEKŁY LITR"

                      Komentarz


                      • #12
                        Dokładnie. Na 2 komputerach. Zresztą w tej instrukcji nie ma żadnych cudów. Po prostu zainstaluj, nie odpalaj, przekopiuj dwa pliki i wtedy można odpalić. No można sobie jeszcze stworzyć na pulpicie skrót jeżeli kto to potrzebuje.

                        Komentarz


                        • #13
                          Ja mam tak wpisane w komunikacie przed instalacją:

                          Disconnect internet before installing !

                          1) This is Deutsch/English versions, without other languages.

                          ...Moje Cappuccino MPi...

                          jeszcze jest O1 1.6 MPI AKL + LPG
                          wcześniej Corsa 1.0 12V "WŚCIEKŁY LITR"

                          Komentarz


                          • #14
                            Zamieszczone przez MariuszKoz Zobacz posta
                            VCDS, to woła, że mam nieaktualną wersję i pyta o aktualizację. Ale to odrzucam.
                            I co się dzieje po tym etapie?
                            Pojawia CI się jakies okno? Komunikat?

                            Powinien się uruchomić program, potem trzeba wejść w opcje i przetestować połączenie kabel->komputer, zaakceptować i włączyć stacyjkę i uruchomić połączenie z autem.

                            ...Moje Cappuccino MPi...

                            jeszcze jest O1 1.6 MPI AKL + LPG
                            wcześniej Corsa 1.0 12V "WŚCIEKŁY LITR"

                            Komentarz


                            • #15
                              Program zainstalował się poprawnie na każdym komputerze na którym go instalowałem. Odpala się. I za pierwszym razem prosi aby wejść w Opcje i tam wykonać Test, aby nawiązać połączenie.
                              No i właśnie tutaj się wszystko wywala. Po wciśnięciu Test, chwilę myśli i wywala komunikat, że połączenie nie może być nawiązane i jakieś numery bibliotek. Zatem problem nie w samej instalacji, ale w wykonaniu testu. A bez niego wszystkie opcje są nieaktywne.

                              Komentarz


                              • #16
                                kabelek musi być podłączony do kompa i gniazda obd w aucie oraz plus po zapłonie tzn kluczyk ma 2 pozycji w stacyjce

                                Komentarz


                                • #17
                                  Zamieszczone przez DJ MŁODY Zobacz posta
                                  kabelek musi być podłączony do kompa i gniazda obd w aucie oraz plus po zapłonie tzn kluczyk ma 2 pozycji w stacyjce
                                  Dokładnie tak robię. Po prostu nie wiem, co jest nie tak. Sprzedawca z Chin twierdzi, że sprawdza każdy kabelek przed wysyłką. Ja testowałem to na 3 różnych komputerach. Na każdym jest to samo. Instalacja przebiega poprawnie, ale nie można wykonać testu. Mógłbym pomysleć, że jest coś nie tak ze złączem u mnie, ale mechanik podłączał swojego legalnego VCDSa wiele razy bez problemu. Dobra. Koniec zabawy. Kabelek do śmietnika.

                                  Komentarz


                                  • #18
                                    sterowniki dla usb w kompie

                                    Komentarz


                                    • #19
                                      We wszystkich 3 komputerach? Tym bardziej, że podłączam do nich inne urządzenia (mysz, drukarkę, dodatkowy dysk) poprzez USB i wszystko działa. Szukałem już aktualizacji sterownika interfejsu, ale jest informacja że mam aktualny i że pracuje poprawnie.

                                      Komentarz


                                      • #20
                                        Zainstalowałeś sterownik kabla który jest spakowany rar na płytce?
                                        Wypakuj rar wejdź w menedżer urządzeń znajdź usb ross tech zaktualizuj sterownik restart kompa i będzie działać
                                        Ostatnio edytowany przez Maly745; [ARG:4 UNDEFINED].
                                        Skoda Octavia II FL
                                        Motul 8100 X-Cess 5W40, Filtry Knecht, Świece Beru

                                        Komentarz


                                        • #21
                                          Zamieszczone przez Maly745 Zobacz posta
                                          Zainstalowałeś sterownik kabla który jest spakowany rar na płytce?
                                          Wypakuj rar wejdź w menedżer urządzeń znajdź usb ross tech zaktualizuj sterownik restart kompa i będzie działać
                                          Wszystko było instalowane z płytki. Tam jest tylko kilka instalatorów (z różnymi wersjami) + pliki do podmianki. Sterowniki pewnie były już wbudowane do tych instalatorów. Żadnego innego katalogu ze sterownikami nie było (w załączniku cała zawartość płytki)
                                          Załączone pliki

                                          Komentarz


                                          • #22
                                            restart komputera po instalacji robiłeś? anty wirusy wyłączone, ewidentnie brak sterownika USB
                                            podłącz kabel do USB, wejdź w menedżer urządzeń znajdź usb ross tech i zrób aktualizacja sterownika niech wyszuka jak coś znajdzie i zainstaluje to restar kompa i gra
                                            Ostatnio edytowany przez Maly745; [ARG:4 UNDEFINED].
                                            Skoda Octavia II FL
                                            Motul 8100 X-Cess 5W40, Filtry Knecht, Świece Beru

                                            Komentarz


                                            • #23
                                              Tak, resetowałem wiele razy. Poza tym, instalowałem na różnych systemach (stary XP, Windows 7 64 bit pro, Windows 10 Pro). Wszędzie objawy są takie same. Kiedy zaglądnąłem do managera urządzeń, to w portach USB pokazuje się "Ross tech" I kiedy nawet chciałem go zaktualizować, to wyrzuca komunikat, że mam już najnowszą wersję tego sterownika.

                                              Komentarz


                                              • #24
                                                podaj jaka wersja i jaka data
                                                Skoda Octavia II FL
                                                Motul 8100 X-Cess 5W40, Filtry Knecht, Świece Beru

                                                Komentarz


                                                • #25
                                                  Sterownik USB Ross Tech który mam zainstalowany (Windows 7 Pro), to wersja 2.10.00 z dnia 12-05-2014

                                                  Komentarz

                                                  Pracuję...
                                                  X