Ogłoszenie

Zwiń
No announcement yet.

Problem z EGR

Zwiń
X
  • Filtr
  • Czas
  • Pokaż
Wyczyść wszystko
new posts

  • Problem z EGR

    Witam, czy ktoś z forumowiczów kto posiada silnik1.6 BFQ, wyjmował i czyścił EGR w aucie .??Ostatnio pojawia mi się błąd 17811, po kasowaniu wraca co ileś km. Robiłem output test w vcds, słychać jak cyka EGR . Niestety nic to nie daje. Ostatnio wywalił mi też błąd 16555 . Nie wiem czy jest on zwiazwią bezpośrednio z pierwszym błędem. Auto po odpaleniu rano potrafi wejść na wysokie obroty np tak do 1250 i pozostać. ( Mam podniesione obroty, na ssaniu normalnie jest 1000 obr). Jak dodaje gazu i wskazówka opada potrafi się zatrzymać tak na 1500 obr przez chwilę a później opaść. Co jakiś czas występuje też szarpnięcie przy dodawaniu gazu jak rozpędzam auto z 3 biegu na 4. Problem występuje tylko rano . Może macie jakieś sugestie ??

    Dodam jeszcze, że mam problem z wysokimi korektami na biegu jalowja dochodzącymi do 25% . Check jeszcze się nie pali.
    Ostatnio edytowany przez shanzi; [ARG:4 UNDEFINED].

  • #2
    ,, odchyłka regulacyjna zaworu recyrkulacji spalin " , Moim zdaniem zawór już siada i raczej wątpię aby czyszczenie pomogło . Oczywiście możesz spróbować . Odkręcić , wyczyścić i zaadaptować . Ja u siebie zaślepiłem bo też miałem ubogo na wolnych obrotach ale żadnego efektu nie uzyskałem . 16555 na wolnych ( a zapewne wywala od wolnych bo korekcję masz na 25 % ) to raczej nieszczelności w kolektorze dolotowym lub słabe ciśnienie paliwa , ew. walnięty wtryskiwacz .

    Komentarz


    • #3
      Po zaślepieniu EGR nie miałeś żadnych problemów ? Nie pojawiły się żadne błędy w sterowniku silnika i na vcds ?

      Komentarz


      • #4
        Nic nie było .Jeśli sam EGR działa prawidłowo to błędów nie będzie .

        Komentarz


        • #5
          Może i ja u siebie zaślepie. Widziałem zaślepkę na alledrogo za 30zl.

          Komentarz


          • #6
            Ja zrobiłem uszczelkę z miedzianej blaszki i zaślepiłem od góry . Tak jak pisałem , w temacie ubogiej mieszanki nic to nie wniosło . Jedyny plus to może taki że auto jest minimalnie bardziej elastyczne i troszkę lepiej się zbiera .Spalanie nieznacznie wzrosło .

            Komentarz


            • #7
              shanzi , odnośnie 16555 posprawdzaj dokładnie czy nie ma nieszczelności w kolektorze . Ja na jesieni wstawiałem do mechanika na wymianę UPG i źle złożyli kolektor ( podwinięta uszczelka na łączeniu dwóch części kolektora ) Dopiero teraz to ujawniłem ( za pomocą dymu z papierosa ) . W warsztatach jest przerób . Jak robili Twój silnik to w międzyczasie zrobili ze 100 innych robót ...

              Komentarz


              • #8
                Przez ten błąd (16 555) to może człowieka szlag trafić, pół samochodu można wymienić i dalej nic.. Teraz po skasowaniu błąd nie wraca ale ten od EGR jest... Swoją drogą ciekawa sprawa bo mam nowy przepływomierz i jest sprawny bo testowałem go pod obciążeniem, ale kasując wszystkie nastawy w grupie 000 w adaptacji wywala błąd i jest przepływ 1,6 - 1,9 g/s przy 672 obr A jak podniosę obroty do 768-800 to wzrasta do 2,1- 2,3, gdzie w książce serwisowej przy obrotach 640 jest napisane że powinien być 2g/s. Brakuje tych setnych g/s ale pryskalem plakiem gdzie mogłem i nie podniosły się obroty... Ten silnik to porażka

                Komentarz


                • #9
                  Przepływ powinien być w miarę stabilny . Jeśli u Ciebie faluje to musi być gdzieś drobna nieszczelność . Czasem plak może tego nie wyłapać . Przewód od serva , drobna nieszczelność zaworka combo , zawór nadciśnieniowy w kolektorze .... 16555 to głownie lewe powietrze lub coś z zasilaniem w paliwo . EGR raczej do wymiany . Możesz na próbę go zaślepić od góry .

                  Komentarz


                  • #10
                    A z ciekawości , jaki masz kąt otwarcia przepustnicy na wolnych obrotach ? Zobacz wpierw bez obciążenia a potem powłączaj co się da tj, światła , klimę , ogrzewanie . Zobacz czy będzie różnica .

                    Komentarz


                    • #11
                      768-800 obr, wtrysk 2,06ms , przepustnica 2,0 , przeplywomierz 2,1-2,3g/s to jest z włączonymi światłami mijania

                      Komentarz


                      • #12
                        Na 100% pewności nie mam ale do tych obrotów i do tego kąta otwarcia to przepływ powietrza wydaje się ciut zbyt niski . Niby wszystko w normie ale skoro korekcja na plus wyłazi za 20 % ...

                        Komentarz


                        • #13
                          Podnosiłeś obroty ? W moim na wolnych zadana to 672 obr/min

                          Komentarz


                          • #14
                            Tak, mam podniesione obroty, ale i tak wydaje mi się że przepływ g/s jest zanizony bo takie powinny być tak jak u Ciebie przy 672.

                            Komentarz


                            • #15
                              No właśnie . Czas wtrysku i g/s jak dla niższych obrotów . Korekta lambdy już nie wyrabia bo jest przekroczona norma w % i stąd sadzi 16555 . Dodatkowo jakaś drobna nieszczelność jest wysoce prawdopodobna .

                              Komentarz


                              • #16
                                A u Ciebie jaka jest wartość g/s przy 672 obr i przy podniesionych obrotach, mógłbyś sprawdź ? Jestem ciekaw ile mi brakuje. Obroty możesz podnieść i znowu do nich wrócić w adaptacji na kanale 1. Domyślnie jest to wartość 128 ja mam 141.
                                Ostatnio edytowany przez shanzi; [ARG:4 UNDEFINED].

                                Komentarz


                                • #17
                                  Chętnie bym sprawdził ale posiadam jedynie prosty skaner ( raczej bez opcji programowania ) . Generalnie parametry przy 672 obr/min miałem zbliżone do Twoich 800 obr /min z tym że korekcja na wolnych u mnie jest na +6 wiec jest ubogo ale jeszcze w normie . Nowe pomiary zrobię gdy uszczelnię kolektor bo chwilowo mam nieszczelności . Dziwne jest że u Ciebie po podwyższeniu wartości obrotów nie zmienił się czas wtrysku . Wyższe obroty - czas wtrysku powinien się wydłużyć .

                                  Komentarz


                                  • #18
                                    U mnie przy czasie wtrysku 3,09 było ok 3g/s i lekko powyżej ale teraz stoi na 2.06 na jałowym. Niedawno miałem korekcję na jałowym między 1,5 a 0 , teraz się coś popier... . Ten silnik to ma takie humory, że mam już go dość.

                                    Komentarz


                                    • #19
                                      2,06 ms to prawidłowy czas dla 672 obr/min , takie same wartości miał kolega radmin który w zimę walczył po wymianie lambdy . Spróbuj obniżyć obroty i zobacz co pokaże . Znalazłem stare zapiski z pomiarów i u mnie było : 672 ( czasem spadek na 640 ) , obciążenie silnika 21,96 % czas wtrysku 2,06 m/s , przepływ 1.9 -2.03 g/s z tym że już wtedy była nieszczelność na kolektorze .

                                      Komentarz


                                      • #20
                                        No dobra , właśnie skończyłem wymianę uszczelek kolektora . Jest radykalna poprawa . Już błędem 16555 nie sypie . Wszystkie dane są w normie . Nominalnie mam 672 obr/min . Gdy włączę światła + szyba , obroty skaczą na 800 obr / min a czas wtrysku z 2.06 na 2.34 ms . Przepływ powietrza też idzie w górę .

                                        Komentarz


                                        • #21
                                          No to gratuluję poprawy, ja odnalazłem stare logi z vcds przed wymianą przepkywki i miałem odpowiednio 672 obr, przepływ powietrza 1,5- 1,6 g/s ... Wczoraj podpiąłem vcds i skasowałem wszystko i było 672 obroty, obciążenie 22% , czas wtrysku 3,09 i przepływ 1,89 g/s . Walczyłem wczoraj z przewodem podciśnienia idącym od odmy do kolektora, zakładałem opaski i wężyki o mniejszym przekroju i jak syczał tak syczy. Jak go ścisnę to syczenie ustaje. U mnie te dolne uszczelki były niby wymienione przy remoncie silnika (faktura) , ale górnych nikt nie ruszał. Pryskalem w nie plakiem i nie zauważyłem podniesienia obrotow. Po odnirsieodn obrotów przepływ wzrasta, ale to nie tyle ile powinno być. Czy można rozebrać kolektor i wymienić tylko górne uszczelki zostawiając dolne, niedawno wymienione ??

                                          Komentarz


                                          • #22
                                            Ja wymieniłem profilaktycznie wszystkie uszczelki chociaż problem był w górnych . Jak na jesieni wstawiłem do warsztatu na UPG to majstry źle złożyli kolektor . Uszczelki były pozawijane i porozrywane . Samo się to nie zrobiło bo dwa lata wcześniej wymianiałem na nowe org. i było wszystko o.k. Jak będziesz wymieniał do wymień jeszcze uszczelkę przepustnicy , tak profilaktycznie . Kolektor pasuj delikatnie i z czuciem . Najlepiej posmaruj czymś uszczelki

                                            Komentarz


                                            • #23
                                              A tak z ciekawości, to u Ciebie przy tych 672 obr nie szarpie Ci budą ? Nie czujesz wibracji ? Ja jak wczoraj go zresetowdlem to się przeraźiłem. Te 800obr to "błogosławieństwo" , nic nie trzesie i lepiej się rusza.

                                              Komentarz


                                              • #24
                                                Czuć że silnik pracuje ale żadnego telepania czy szarpania nie stwierdziłem .

                                                Komentarz


                                                • #25
                                                  Podłożyłem pod górną część wężyka od podciśnienia, który wchodzi w kolektor kawałek gumowego węża przeciętego na pół żeby to uszczelnić i o dziwo nie falują mi już obroty w zakresie 762-800. Stoją równo na 800 na jałowym. Nie mam juz błędu 16555. Ciekawe , że oryginalny wąż podciśnienia odmy nie trzyma ciśnienia. Niby wchodzi twardo w kolektor ale syczenie jest..

                                                  Komentarz

                                                  Pracuję...
                                                  X