Ogłoszenie

Zwiń
No announcement yet.

Nierówna praca, wariujący licznik 1.6 BFQ

Zwiń
X
  • Filtr
  • Czas
  • Pokaż
Wyczyść wszystko
new posts

  • Nierówna praca, wariujący licznik 1.6 BFQ

    Witam , pacjent Octavia 1.6 BFQ 102 KM
    W gruncie rzeczy po części kontynuacja tego wątku:
    Octavia 1.6 BFQ 2008.r , Sonda Lambda ? EGR ? or what ? - Octavia Club Polska

    Problem z którym walczę to nierówna praca silnika zarówno na benzynie jak i na gazie.
    Od tak naprawdę roku zauważyłem pewne drgania pod czas jazdy jak i na postoju, tak jakby czasem zapłon nie zaskakiwał, czasem potrafi na postoju trząść i rzucać silnikiem i budą " jak zarazą po Indiach". Gdy nadeszła wiosna i wraz z coraz cieplejszym latem, wszedł kolejny mankament "skacząca wskazówka silnika". Problem objawia się różnie, niejednostajnie, na wiele sposobów:
    - Podczas jazdy , wskazówka potrafi podskoczyć / spaść, chaotycznie zmieniać swoje wskazania, czasem przez chwile wskoczyć na zero i ponownie ustatkować sie w własciwej pozycji pracy
    - Przy odpalaniu, bardzo częste zjawisko, w momencie rozruchu wskazówka predkościomierza potrafi podskoczyć do ok 20 - 40 km/h i opaść na zero
    - Ostatnio po odpaleniu na rozgrzanym silniku po jakichś 10 minutach postoju autko bardzo nierówno pracowało ,podskakiwało, żabkowało zaczeło strzelać, nie mogło wbić się na obroty,
    podczas takiej pracy, predkosciomierz pracował jak szalony (oczywiście bez jakiejkolwiek jazdy), podkskiwał i opadał, wszystko rzecz jasna na benzynie
    Co ciekawe, czasem jest tak, że na zimnym pierwsze kilometry jazdy, problemy z licznikiem nie zawszę wystepuja, zimnych lutów bym nie brał od razu na cel, no bo ta nierówna praca
    - Często jest tak , że przy rozgrzewaniu autko dziwnie "pierdzi
    ", tłumiki wymieniane

    Jakie błedy mi towarzyszyły:
    -była do sonda lambda, zwarcie na obwodzie i dawka za bogata, wymieniłem sondę jakiś rok temu
    - Gaz co prawda jest do roboty , bo pokazuje mi dalej sporadyczny błąd sondy ( za bogato bank 1), i tu zapewne jest do zrobienia reduktor (wymiana), na bezynie brak błedów
    Alternator zregenerowany rok temu, wymieniony regulator napięcia,
    Przepalona była puszka bezpieczników, te płytkowe na akumulatorze, wypalone było miejsce ładowania, czyli ten od alternatora, wymieniona na nową,
    Przewody masowy główny i plusowy na aku do rozrusznika przeczyszczony, chwilowo to pomogło, autko dostało wigoru, ale problem po kilku dniach wrócił
    - Cewka, przewody i świecę nowe , rok temu wymieniane

    Błedy jakie pozniej mi towarzyszyły
    17911 - Sygnał obciązenia zacisku alternatora DF - Niewiarygodny sygnał Sporadyczny, był z dwa razy , poprawiłem przewód ładowania na altku i aku jak na razie spokój
    17925 - Przekaznik zasilana dla modułu (J271/J363) - błąd elektryczny sporadyczny , tez chyba dwa razy. wymieniłem tutaj główny przekaźnik prądowy, to chyba ten pompy paliwa, numer przekaznika 429 , czy się mylę, na razie błedu nie pokazuje, ale problem jest

    Ostatnio znów mi wywaliło sondę:
    16514 - Lambda 1 Blok 1 - uszkodzenie obwodu, sporadyczny - czyli problem przez który wymieniłem sondę, ale sadze ze to gaz, rozwiążmy problem na benzynie

    W styczniu miałem ciekawą sytuacje, po przejechaniu kilku km nagle przestał chodzić jeden gar
    -16688 Wykrycie przerywania zapłonu cylindra 4
    -17831 System wtrysku wtornego powietrza (blok1) - niewystarczajacy przepływ
    Może przesadzam bo co prawda raz miałem taką sytuacje.
    Czujniki prędkości, żeby nie było tez wymieniony, przeczysciłem wtedy klemy i tak jak mówiłem przez chwile było całkiem całkiem

    Problem wystepował juz nawet poprzedniego lata ale nie tak często, teraz towarzyszy mi co dzień. Jestem przekonany, że moze to być zwiazane w jakis sposób z temperatuą otoczenia, tak samo przy długiej jeździe ( powiedzmy powyzej 100 km ) problem ewidentnie sie nasila. Ciezko jest wyczuć podczas szybszej jazdy (powyzej 70) ale czuć tak jakby czasem silnik nie domagał, czuć w siedzeniu i pod pedałem gazu takie jakby "wyhamowujące uderzenie", tak jakby zapłon nie do końca zaskakiwał.było to również przed wymianą świec, przewodów i cewki. Po wymianie nie od razu to dostrzegłem, pewnie z ekscytacji bo osiągi się i tak poprawiły.
    -Egr był czyszczony, w gruncie rzeczy nie było za bardzo co czyścić
    - Aku, hmmm z tego co wiem to ma 3 lata, ładowanie 14.0 - 14.5, wiec dobre , aku na czysto pokazuje ok 12.5 - 13 v, problemów z odpaleniem nie mam, może być wadliwy ?

    No i tu zwracam się do was koledzy/koleżanki, gdzie dalej szukać, wymienić przewody ładowania ( alternatora) , masy, plusowy, do rozrusznika, ma ktoś jakieś parametry tych przewodów, lub może numery oem jeśli dostepne i podzieli się swoją wiedzą

    Tak mnie naszła myśl, czy może być tak, że np prąd z cewki, świec skaczę po silniku i powoduje zakłócenia ?
    A czujnik położenia wału może być wszystkiemu winny ?Może to się jakoś mieć do wariującego predkosciomierza ?

    Druga kwestia, inne punkty masowe: gdzie je znaleźć , szczególnie ten silnika,
    z elektrodowego wątku: Link

    i tak nie mogę ich namierzyć, pomoże ktoś ?
    Wybaczcie, tę długą pastę jaka wysmażyłem
    Pozdrawiam

  • #2
    Jeśli licznik wariuje to raczej szwankuje czujnik prędkości na skrzyni , okablowanie lub coś z zegarami . Z zegarami możesz się połączyć i sprawdzić czy nie ma błędów . Co do reszty ....zakręć/odetnij całkowicie lpg , zresetuj nastawy podstawowe i zrób z 50 km na pb . Jak już to zrobisz to daj znać co wyszło i jakie są aktualnie błędy . Masa silnika jest przy rozruszniku . Aku i ładowanie jest w normie , zostaw w spokoju . Jeśli pierdzi to ma za bogatą mieszankę , zapewne efekt rozjechanych korekt paliwowych .

    Komentarz


    • #3
      czujnik położenia wału korbowego?

      Komentarz


      • #4
        Zamieszczone przez Kot72 Zobacz posta
        Jeśli licznik wariuje to raczej szwankuje czujnik prędkości na skrzyni , okablowanie lub coś z zegarami . Z zegarami możesz się połączyć i sprawdzić czy nie ma błędów . Co do reszty ....zakręć/odetnij całkowicie lpg , zresetuj nastawy podstawowe i zrób z 50 km na pb . Jak już to zrobisz to daj znać co wyszło i jakie są aktualnie błędy . Masa silnika jest przy rozruszniku . Aku i ładowanie jest w normie , zostaw w spokoju . Jeśli pierdzi to ma za bogatą mieszankę , zapewne efekt rozjechanych korekt paliwowych .

        No ok, ale czujnik wymieniłem.
        Vo do zegarów chodzi ci o test zegarów, zrobiłem, bez zarzutu, każdy jeden zamyka skalę opada i zatrzymuje sie nastepnie w połowie. Na pb zrobiłem ponad 200 km, jezeli chodzi o błędy to tylko raz miałem
        17925 - Przekaznik zasilana dla modułu (J271/J363) - błąd elektryczny sporadyczny
        17911 - Sygnał obciązenia zacisku alternatora DF - Niewiarygodny sygnał Sporadyczny

        Pozniej jak dotąd się nie pojawiały

        Jak mam rozumieć rozjechane korekty paliwowe? znaczy co , komputerowa korekta mapy ?

        Komentarz


        • #5
          Źle ustawiony gaz mógł spowodować rozjechanie korekt na Pb . Dlatego pisałem żebyś zresetował wartości adaptacyjne silnika i wtedy pojeździć trochę na benzynie . Gaz ma być bezwzględnie odcięty ( butla zakręcona ) . Jak zrobisz z 50 km na Pb to wtedy odczytaj wartości w grupie 032 . Może to coś powie o przyczynach nierównej pracy silnika .

          Komentarz


          • #6
            Zdejmowałeś licznik ? Może kostka ma luzy .

            Komentarz


            • #7
              Zamieszczone przez Kot72 Zobacz posta
              Zdejmowałeś licznik ? Może kostka ma luzy .
              Problem rozwiązany, aczkolwiek nie wiem czy o był problem wyłącznie licznika, kostka do licznika była nie tyle poluzowana co źle wpięta i na siłe zatrzaśnieta. Miałem z tym przebojów bo przed uruchomieniem immo nie pozwalało na odpalenie autka, cyrki co nie miara (błąd okładzin klocków, brak oleju, niski poziom płynu chłodzącego, abs, hamulec itp). Poza tym na pewno na pracę zbawiennie zadziałało przeczyszczenie wszystkich punktów masy, szczególnie ten silnika był mocno zardzewiały i przyśniedziały . Jak ktoś potrzebuję info gdzie wszystkie (a znalazłem ich 8) się znajdują to chętnie powiem. Autko pracuję stabilnie, i poprawnie.

              Zamieszczone przez Kot72 Zobacz posta
              Źle ustawiony gaz mógł spowodować rozjechanie korekt na Pb . Dlatego pisałem żebyś zresetował wartości adaptacyjne silnika i wtedy pojeździć trochę na benzynie . Gaz ma być bezwzględnie odcięty ( butla zakręcona ) . Jak zrobisz z 50 km na Pb to wtedy odczytaj wartości w grupie 032 . Może to coś powie o przyczynach nierównej pracy silnika .
              Zresetowane, nie wiem czym mam sie z toba podzielic bo jedyne co widze na tym kanale to sterowanie lambda w procentach powyzej i ponizej 0 i napiecie czujnika.
              Jedyny błąd z jakim teraz sie zmagam to na gazie:
              16556 - Dostrajanie paliwa (Blok 1) - mieszanka za bogata - sporadyczny.
              Diagnoza, no cóż wtryski gazu i reduktor maja zrobione juz prawie 300tys. pora na wymiane, niestety leją podobno strasznie, w połowie sierpnia serwis gazu

              Komentarz


              • #8
                Chodziło właśnie o wartości procentowe . Tak jak myślałem winny był gaz .

                Komentarz

                Pracuję...
                X