Ogłoszenie

Zwiń
No announcement yet.

[O1] Silnik 2.0 AQY - jego bolączki - lista problemów i rozwiązania? :)

Zwiń
X
  • Filtr
  • Czas
  • Pokaż
Wyczyść wszystko
new posts

  • [O1] Silnik 2.0 AQY - jego bolączki - lista problemów i rozwiązania? :)

    Siemanko,
    Posiadam Octavię I 2.0 AQY od równo roku - rocznik 2000, przebieg rzekomo 213 000 (aktualnie). Benzyna bez LPG.

    Przewertowałem już miliard tematów w internecie odnośnie tych silników... więc może warto stworzyć taki jeden temat z jego bolączkami i problemami oraz rozwiązaniami jak wiadomo ten silnik nie występuje tylko w octaviach ale w całej gamie aut z VW.

    Moje aktualne problemy:
    1. Drgania silnika na jałowym biegu
    2. Falujące obroty na jałowym biegu (w małym zakresie, może 750-800)
    3. Coś co jest prawdopodobnie powiązane z punktem 1 - gdy jadę spokojnie i przykładowo mu nagle dodaję "buta" to jest taki dziwny nie wiem jak to nazwać... przeskok? Jakby na chwilę coś przestawało pracować - ale to tylko takie moje odczucia, może w złym momencie puszczam sprzęgło? haha nie no chyba nie, bo w innych autach tak nie miałem raczej.
    4. Żarcie oleju - norma w tych silnikach - pytanie, gdzie znajdę do niego pierścienie jednoczęściowe? Ma ktoś jakiś link? Bo póki co wszędzie widzę tylko 3 częściowe, które podobno są bardziej wadliwe (w tych silnikach)
    5. Czasem brak dymku z wydechu (czyli elegancko), czasem hmmm szary/biały? niebieskawy (to przez olej?) ? Żeby wykluczyć, że to coś z głowicą - zrobiłem test testerem i dodatkowo odkąd to auto mam to nie dolewałem ani grama płynu chłodniczego... śmierdzieć też raczej nie śmierdzi olejem/paliwem (płyn).
    6. Prawdopodobnie powiązane z punktem 5-tym - katalizator do wymiany? Ponieważ rano po nocy na zimnym silniku ZAWSZE mi coś "dzwoni" dopóki nie wyjadę z osiedla, potem na rozgrzanym itd. oczywiście tego nie ma, po ponownym odpalaniu również nie (jak już było nim coś przejechane).
    7. W jednym wtrysku nie wchodzi dobrze wtyczka - jest chyba jeden "ząbek" ułamany i można ją lajtowo wyjąć... takie "cykanie" w okolicach właśnie tego wtrysku po podniesieniu maski może być tego skutkiem?
    8. Trzy świece w sumie uwalone olejem, a jedna z białym nalotem.
    9. Możliwe że mam wyciek z boku od strony wlewu oleju ale jeszcze tego nie zdiagnozowałem na 100% bo z 1-2 miesiące temu trochę za dużo oleju mi się wylało jak robiłem dolewkę, muszę umyć silnik i wtedy będę wiedział czy coś znowu się pojawi - ale jeżeli byłby to wyciek w takim miejscu to co to oznacza? Że co jest walnięte?

    Co ostatnio zrobiłem?
    1. Wymieniłem cały zapłon czyli -świece, kable, cewka - wszystko z NGK
    2. Filtr paliwa, oleju, powietrza, kabinowy
    3. Płukanka Liqui Moly (szamani z teoriami, że to psuje silnik niech tutaj się nie wypowiadają a na dowód tutaj link do rzetelnego testu [https://www.youtube.com/watch?v=JtINZrFmWiQ] ) + wlanie oleju Valvoline MaxLife 10W40 (też w testach na tarcie wypada lepiej niż nie jeden olej typu Liqui Moly)
    4. Wymiana uszczelki w kolektorze jak wymieniałem świece (swoją drogą był trochę w oleju, natomiast nagaru ogólnie raczej malutko w nim jest)

    Co mogę zrobić aby powyższe moje problemy znikły chociaż w 80%, co radzicie? Najbardziej mi doskwiera to żarcie oleju, dymienie i drganie silnika - chciałbym się tego pozbyć.
    Tak jak mówię własne auto mam od roku, więc dopiero od wtedy się coś interesuję w diagnozowaniu niektórych problemów i ewentualnie ich naprawie bez ingerencji mechaników bo wiadomo oni kasują dużo i wiecznie nie mają czasu :P
    Także moje przemyślenia są takie - przez zrąbane pierścienie ulewa się oleju, przez to dostał po dupie katalizator który też się zrąbał, a co za tym idzie odczyty z sondy też są zrąbane i ogólnie silnik dlatego nie chodzi tak jak trzeba (te drgania itd.) - czyli generalnie wymiana pierścieni, panewek, uszczelniaczy popychaczy zaworów, katalizator - dobrze myślę? Czy to tylko moje szamańskie przypuszczenia?
    Dodatkowo zje*ałem sytuację dzisiaj, bo zakupiłem urządzenie ELM 327 i były bodajże 4 błędy...ale durny zamiast zrobić screena i obczaić co to za błędy to je po prostu bez namysłu skasowałem wiem, że na pewno było coś z powietrzem, nie wiem czy również nie z katalizatorem... ale będę musiał poczekać aż znowu się pojawią.


    Najbardziej bym oczekiwał tutaj wypowiedzi od ludzi z silnikami 2.0 którzy miewali podobne problemy i w jakiś sposób je rozwiązali

    P.S. Wiem, że nikt nie jest jasnowidzem i nie rozwiąże mi ze 100% pewnością moich problemów, bo wiem, że do jednego problemu potrafi być 10 różnych rozwiązań, ale chodzi o to aby stworzyć jakąś listę rozwiązań w tych silnikach i ewentualnie pomóc przy diagnozie takim laikom jak ja

    Pozdro!

  • #2
    Dobra, sprawdziłem dzisiaj i są błędy niestety z katalizatorem, czujnikiem powietrza i sondą lambda - teraz proszę o uświadomienie mnie, czy dobrze myślę, że jeżeli są zjechane pierścienie itd. i przepuszcza olej to czy przez to katalizator dostaje dużo mocniej po dupie czy nie? Bo jeśli tak to nie widzę sensu wymieniać katalizatora bez naprawy silnika jeżeli ma mi go po jakimś czasie znowu dojechać...

    Komentarz


    • #3
      Wymień pierścienie i uszczelniacze. Panewki zapewne będą ok. Przechodziłem ten temat 6lat temu z AZJ, gdzieś tu jest mój wątek na forum.

      Komentarz


      • #4
        Zamieszczone przez marcinusek Zobacz posta
        Wymień pierścienie i uszczelniacze. Panewki zapewne będą ok. Przechodziłem ten temat 6lat temu z AZJ, gdzieś tu jest mój wątek na forum.
        Ale jak wymieniam pierscienie i uszczelniacze to nie warto tez panewki? Przeciez to chyba za jednym razem wtedy mozna lajtowo wymienic z tego co widzialem? a panewki to nie duzy koszt.

        Komentarz


        • #5
          Niby nie duży koszt ale panewki w oryginale, nie wiesz czy nowe będą tak samo służyć.

          Komentarz


          • #6
            Zamieszczone przez marcinusek Zobacz posta
            Niby nie duży koszt ale panewki w oryginale, nie wiesz czy nowe będą tak samo służyć.
            Gdzieś czytałem, że w 2.0 lubią się zużywać, tym bardziej przy takim przebiegu
            No ale dobra nie istotne - powiedz mi z tymi pierścieniami - jakie montowałeś? Te 3 częściowe czy 1? Jak jednoczęściowe to skąd je wziąłeś?

            Komentarz


            • #7
              Zamieszczone przez shinjii Zobacz posta

              Gdzieś czytałem, że w 2.0 lubią się zużywać, tym bardziej przy takim przebiegu
              Przy przebiegu który podałeś, ten silnik jest dopiero dotarty


              Zamieszczone przez shinjii Zobacz posta
              No ale dobra nie istotne - powiedz mi z tymi pierścieniami - jakie montowałeś? Te 3 częściowe czy 1? Jak jednoczęściowe to skąd je wziąłeś?
              Wymiana pierścieni niekoniecznie naprawi problem oleju. Z twojego opisu wynika, że należałoby sprawdzić gładzie cylindrowe. Jakie jest zużycie oleju?

              Komentarz


              • #8
                Zamieszczone przez utek Zobacz posta

                Przy przebiegu który podałeś, ten silnik jest dopiero dotarty




                Wymiana pierścieni niekoniecznie naprawi problem oleju. Z twojego opisu wynika, że należałoby sprawdzić gładzie cylindrowe. Jakie jest zużycie oleju?
                Jak mam być szczery to nie liczę ile dolałem.... mam auto od 09.2017 więc była wymiana oleju w 11.2017 i teraz zrobiłem kolejną przy okazji zrobienia kilku rzeczy.... w tym czasie przejechałem jakieś 9000km? większość po mieście więc zawrotnych prędkości nie było (nie licząc 2-3 wypadów po autostradzie)...w tym czasie dolałem ogólnie żeby was nie skłamać może 3 litry? Bo został mi litr po pierwszej wymianie, później dokupiłem chyba kolejny litr i teraz mam w bagazniku 5 litrowy z którego ubyło też nie więcej niż 1 litr.
                Czytając posty innych zdaję sobie sprawę, że nie jest to jakoś dużo w moim przypadku ale chodzi mi o to czy przez ten olej katalizator mocno nie dostaje po dupie? Bo, że jest zjechany to już wiem od dawna i nie chciałbym sytuacji gdy go wymienię (znalazłem za 430zł nowy) i po jakimś czasie znowu pójdzie do wymiany przez ten ubywający olej....bo jakby nie patrzeć mało nie kosztuje :P

                Komentarz


                • #9
                  Ponawiam moje pytanie - czy jeśli wymienię katalizator przy obecnych przypadłościach to się on szybko zepsuje czy pojeżdżę kilka lat? Bo jak spokojnie da radę kilka lat to w sumie rzeczywiście może tylko katalizator wymienię, sondę i czujnik powietrza :P

                  Komentarz


                  • #10
                    Na początek napisz, jakie błędy się pojawiają.

                    Komentarz


                    • #11
                      Zamieszczone przez utek Zobacz posta
                      Na początek napisz, jakie błędy się pojawiają.
                      Tak jak mówiłem - usunąłem jak było z 4-5 błędów i nie pamiętam jakie wtedy były, ale wyskoczyły 2 dni temu ponownie jakieś błędy, może na dniach sprawdzę czy nie ma kolejnych...
                      Jeden ze starych błędów pamiętam taki: P01FF, a te co teraz wiszą po usunięciu to:
                      P0141
                      P0140

                      I na takim jakby "testerze" mam też, że testu nie przeszły od ostatniego wyczyszczenia błędów: "catalyst", "secondary air system","oxygen sensor", a pozostałe "systemy" niby git.
                      Ostatnio edytowany przez shinjii; [ARG:4 UNDEFINED].

                      Komentarz


                      • #12
                        Pierścień olejowy wymieniałem na 3 częściowy. Zużycie oleju spadło z 1l/1000km do 1l/15tys.km

                        Komentarz


                        • #13
                          Leję cały czas full syntetyk 5w40.

                          Komentarz


                          • #14
                            Ja zalałem teraz 10w40 valvoline maxlife.... zobaczę jak to będzie mogłem zapisać przy ilu KM wymieniałem żeby wiedzieć kiedy znowu dolewkę zrobię <ech głupek> ale więcej jak 200km to nie przejechałem od czasu wymiany, więc sobie spojrzę później i zapiszę
                            Może też następnym razem zmienię na 5w40 hmmm...bo niby te silniki i tak w instrukcji mają, że full syntetyk, a te 10w40 to przecież półsyntetyki.... nie ma chyba 10w40 całego syntetyka? Może jeden jakiś znalazłem 10w40 (liqui moly) ale i tak nie byłem pewien czy to na pewno nie półsyntetyk.

                            Wracając do pierścieni i uszczelniaczy - wiem, że robiłeś to kilka lat temu ale pamiętasz ile mniej więcej za robotę dałeś? Bo to jakaś grubsza akcja, nie? Muszą najpierw pomierzyć wszystko itd. i dopiero chyba zamówić odpowiednie pierścienie? Więc auto pewnie tydzień uziemione jak nic :P

                            Komentarz


                            • #15
                              1,5 tys za części i regenerację głowicy, reszta czyli moja robota 0pln.

                              Wysłane z mojego RNE-L21 przy użyciu Tapatalka

                              Komentarz


                              • #16
                                Zamieszczone przez marcinusek Zobacz posta
                                1,5 tys za części i regenerację głowicy, reszta czyli moja robota 0pln.

                                Wysłane z mojego RNE-L21 przy użyciu Tapatalka
                                To nie tak źle, tylko tyle, że tak jak mówisz sam to montowałeś... ja chyba bym się tego nie podjął :P nie mam jak, nawet garażu nie mam więc lipa koszta pewnie wzrosną do 2.5-3 tysi.

                                Komentarz


                                • #17
                                  Panowie - kolejny problem spalanie tak jakby wzrosło, nie ma już tak jak kiedyś 0.0 przy hamowaniu itd. tylko minimum 4-5 litrów i dodatkowo wyskoczył błąd 0172 czyli zbyt bogata mieszanka - rozumiem, że to kolejna konsekwencja zrąbanego kolektora i przez to złych odczytów?

                                  Druga sprawa - mam takie cykanie "cyk cyk cyk cyk cyk" na biegu jałowym, słyszalne w kabinie nawet przy zamkniętej masce. co to może być? Szukałem po necie i wychodzi na to iż mogą to być "szklanki", prawda to?

                                  EDIT: W sumie widzę, że o tym cykaniu pisałem już w pierwszym poście w punkcie 7, ale nie wiem czy to wtrysk czy właśnie coś innego :P wiem tylko tyle, że pojawiło się to po moim masterkowaniu przy wymianie świeć,kabli i cewki.
                                  Ostatnio edytowany przez shinjii; [ARG:4 UNDEFINED].

                                  Komentarz


                                  • #18
                                    Cykać lubią też wtryskiwacze gazowe jeśli masz, ewentualnie zawór EVAP. Cyk cyk cyk mało mówi.

                                    Komentarz


                                    • #19
                                      Nie mam gazu, tak jak pisałem w pierwszym poście.

                                      Komentarz


                                      • #20
                                        Jak pisał zwonko to może być w tym przypadku zaworek EVAP zamontowany na filtrze par paliwa. Taka czarna puszka koło zbiorniczka wyrownawczego płynu chł. Włącza się on przy temp. silnika ok 60 st.

                                        филип
                                        Mój czarny bandzior http://forum.octaviaclub.pl/forum/mo...r-focus-2-0-pb

                                        Komentarz


                                        • #21
                                          EVAP jak nic, nie masz się co martwić . To normalne.

                                          Komentarz


                                          • #22
                                            Może i macie rację, jak nasłuchiwałem kiedyś tam to kojarzę, że właśnie tak po lewej stronie to było gdzieś w tych okolicach - trzeba to wymienić?
                                            I co myślicie o tym błędzie 0172 - zbyt bogata mieszanka? Dobrze myślę, że to przez zepsuty kolektor?
                                            Aha - dzisiaj wyjąłem wtyczkę od przepływomierza aby sprawdzić czy zachowanie silnika się zmieni - zmieniło się, więc przepływomierz działający, ale teraz wyskakuje mi przez to napis "service inspect" tam gdzie jest liczba kilometrów przejechanych - rozumiem, że muszę to usunąć przez ELM327? bo się teraz włącza przy każdym odpaleniu silnika.

                                            Komentarz


                                            • #23
                                              Ten komunikat jest wyświetlany co ileś tam km to polrostu serwis (olejowy) , kasuje się go przez kombinacje wciśnięcia dwóch pręcików pod obrotomierzem . Na necie znajdziezz jak to skasować

                                              Komentarz


                                              • #24
                                                Zamieszczone przez shanzi Zobacz posta
                                                Ten komunikat jest wyświetlany co ileś tam km to polrostu serwis (olejowy) , kasuje się go przez kombinacje wciśnięcia dwóch pręcików pod obrotomierzem . Na necie znajdziezz jak to skasować
                                                To dziwne, że wyskoczył od razu po wyjęciu wtyczki z przepływomierza

                                                Komentarz


                                                • #25
                                                  Raczej zbieg okoliczności. Service zazwyczaj wyskakują przy jakiś pełnych tysiącach km.
                                                  Co do EVAP no to on cyka i ma sobie cykać, taka jego praca. Zazwyczaj zanjduje się po lewej przy zbiorniczku płynu. Jego nie prawidłowa praca, która zazwyczaj wygląda tak że nie cyka może powodować błąd mieszanki, zbyt bogato. Łatwo to spr. Przewód od niego do kolektora odpinasz i zaślepiasz czymś żeby nie ciągło lewego powietrza. gdzie odepniesz "łot ewet" ale chodzi o to żeby opary Pb puscić w kosmos.
                                                  Warto by zrobić log 002+033 aby sprawdzić przepływkę.

                                                  Komentarz

                                                  Pracuję...
                                                  X