Ogłoszenie

Zwiń
No announcement yet.

[O1] Bicie i drgania w kierownicy

Zwiń
X
  • Filtr
  • Czas
  • Pokaż
Wyczyść wszystko
new posts

  • [O1] Bicie i drgania w kierownicy

    Witam,

    Problem tak jak wyżej w temacie, drgania w kierownicy są już odczuwalne od poziomu 70-80km/h, przy wyższych prędkościach dochodzą bicia (jak przy niewyważonych kołach). Problem uwydatnił się po zmianie opon na zimowe (lato alu 16", zima stal 15"), wcześniej, na oponach letnich, jedyne co było odczuwalne do lekkie drgania przy predkosciach >130. Koła wyważone, 1 wulkanizator nie miał zastrzeżenia do felg, po nasileniu się bicia odwiedziny u wulkanizatora nr 2, który orzekł, że felgi są proste, koło wyważone poprawnie, ale przyczyną bicia może być użyty smar do śrub w kołach, który uniemożliwił poprawne dokręcenie, a przy jego siłowych próbach mogło spowodować uszkodzenie piasty. Mimo tego koła udało się dokręcić, jedyne co zauważyłem to nieco nieregularne otwory na śruby w jednej z felg.
    Pytanie co dalej, może ktoś miał styczność z takim problemem, drganie i bicie są nadal odczuwalne. Czy przyczyną może być lekko cieknący magiel (lekko słyszalny przy skrętach, kierownica nie wraca płynnie po skręcie), swoją drogą pól roku po reneracji? Czy jednak rzeźbić temat piast i łożysk?

    Pozdrawiam,

  • #2
    Zamieszczone przez PiotrPiotr Zobacz posta
    Witam,

    ale przyczyną bicia może być użyty smar do śrub w kołach, który uniemożliwił poprawne dokręcenie,
    ? ? ?
    Że co ? ? ?

    Co znaczy "nieregularne otwory na śruby w jednej z felg" ?
    Może masz felgę z innym rozstawem otworów i ktoś już wcześniej "przesuwał otwór" na śrubę ?
    Nie pisałeś nic o oponach . Pewny jesteś ich stanu technicznego ?
    Może mają już kord pęknięty i opona przy większych prędkościach się "rozłazi" ?

    Komentarz


    • #3
      No właśnie, pierwszy raz słyszałem, że smar do śrub uniemożliwia ich poprawne dokręcenie, w skutek czego można uszkodzić piastę. Ale ok. Widocznie mało jeszcze słyszałem albo widziałem.
      Nieregularne w sensie nie są idealnie okrągłe. Felgi oryginalne, raczej nikt przy nich nie kombinował, opony z końcówki 2017 roku, jeżdżone jakies 4000km, bez przeszkód na poprzednim pojeździe.

      Komentarz


      • #4
        Czyli felgi i opony nie są od nowości Twoje ?

        Komentarz


        • #5
          Felgi nie, dostałem je od poprzedniego właściciela. Na wulkanizacjach nie mieli zastrzeżenia co do tego, że są proste. Opony moje, z poprzedniego auta.

          Komentarz


          • #6
            Weź kolego dla sprawdzenia kół zamień je przód z tyłem ,jeżeli drgania się przeniosą na tył to sprawa jest oczywista że problem leży w kołach a jeśli nie to mogą byś skrzywione tarcze hamulcowe lub niecofające się zaciski przednie hamulcowe .ok
            Był ATD 101KM 240NM a teraz jest

            ARL 185KM 371NM http://forum.octaviaclub.pl/core/ima...lies/smile.png i teraz czuć że auto jedzie http://forum.octaviaclub.pl/core/ima...es/biggrin.png

            https://www.olx.pl/oferta/sprzedam-k...5-IDeGVGr.html

            Komentarz


            • #7
              Zamieniłem miejscami koła przednie z tylnymi, jeździ się tak samo, wibracje takie same i w takim samym zakresie prędkości. Z "ciekawszych" rzeczy w prawą piastę 2 z 5 śrub nie wkręca się idealnie, 2 obroty i już trzeba pomagać sobie kluczem, dodatkowo przy użyciu takiej samej siły nie idzie ich dokręcić do oporu jak to się udaje bez problemu w pozostałych 3 kołach. Może tu jest przyczyna.

              Komentarz


              • #8
                Zamieszczone przez PiotrPiotr Zobacz posta
                Na wulkanizacjach .
                Tu je zepsuli (pneumatem).
                Używane tsi nie nadaje się do zakupu, ale zaryzykowałem. No i podoba mi się. :-)

                Komentarz


                • #9
                  Coś mi się wydaję że tak jak wcześniej pisałem ,prawdopodobnie masz felgi z innym rozstawem śrub i ktoś je na siłę dopasował.
                  Na felgach powinien być nabity ich rozmiar , masz go możliwość sprawdzić ?

                  Komentarz


                  • #10
                    Miałem podobnie i jak się później okazało, przyczyną były niewyważone opony.

                    Komentarz


                    • #11
                      Kochani koledzy nie debatujmy nad rzeczami tak fundamentalnymi jak spasowanie felgi z piastą i rozstaw otworu. Felga ma się przede wszystkim centrować i bazować otworem na rancie piasty i to bez luzu że komar ptaka nie wetknie. Koniec wywodu.

                      Rozbicie gniazd śrub jeśli występuje jest wynikiem braku tego bazowania czyli większym otworem w feldze niż na piaście i wtedy taka felga jest ewidentnie i obowiązkowo do wyrzucenia! Jazda na takiej feldze to ewidentne odliczanie dni do trumny.

                      Zamieszczone przez wacie Zobacz posta
                      Coś mi się wydaję że tak jak wcześniej pisałem ,prawdopodobnie masz felgi z innym rozstawem śrub i ktoś je na siłę dopasował.
                      Na pewno nikt nie spasował na otwory felgi jeśli było przesunięcie rozstawu śrub o pół otworu (chociaż w PL to nie jest niemożliwe).

                      Zamieszczone przez wacie Zobacz posta
                      Na felgach powinien być nabity ich rozmiar , masz go możliwość sprawdzić ?
                      I od tego trzeba zacząć dochodzenie w sprawie.

                      Zamieszczone przez unicestwiacz_wszechrzeczy Zobacz posta
                      Tu je zepsuli (pneumatem).
                      Albo ktoś kiedyś wkręcił śruby z innym skokiem. Jeśli piasta ma uszkodzone gwinty i nie można śrub dokręcić to niestety ale tylko wymiana, chyba że znów wyborem jest krótsza droga do trumny.
                      Ostatnio edytowany przez Bambek1; [ARG:4 UNDEFINED].
                      ŻONA = Ekspert w każdej dziedzinie.
                      Jak ja mam mało czasu na wszystko... ale najlepszy jestem w nic nierobieniu.
                      Spalanie - Motostat.pl
                      Spalanie - Motostat.pl

                      Komentarz


                      • #12
                        Zamieszczone przez igror Zobacz posta
                        Miałem podobnie i jak się później okazało, przyczyną były niewyważone opony.
                        Wyważane dwukrotnie, bez zmian.

                        Felgi: ET 38, 6Jx15H2, 1J0 601 027Q

                        Komentarz


                        • #13
                          A zawieszenie sprawdzone? Koncowki drazka, gumy stabilizatora?
                          a sprawdzane byly opony same w sobie czy nie maja bicia bo tez slyszalem o takich przypadkach
                          Moja wiśnia - Recaro itd --> http://forum.octaviaclub.pl/viewtopic.php?t=91570

                          Komentarz


                          • #14
                            Nie podałeś rozstawu śrub.
                            Ale coś nie sądzę by tyle osób nie zauważyło ze jest większy.

                            Komentarz


                            • #15
                              Ma Octavie I (1U2) czyli 5x100
                              i kolega ma stalowki - 1J0 601 027Q
                              Moja wiśnia - Recaro itd --> http://forum.octaviaclub.pl/viewtopic.php?t=91570

                              Komentarz


                              • #16
                                Numer widziałem i masz racje , należy do OI .Ale zastanawiam się i nie wiem skąd ten numer kolega PiotrPiotr nam podał ?
                                Może przeoczyłem ale nie kojarzę by on był nabity na felgach (oczywiście mogę się mylić)

                                Komentarz


                                • #17
                                  Zamieszczone przez wacie Zobacz posta
                                  Numer widziałem i masz racje , należy do OI .Ale zastanawiam się i nie wiem skąd ten numer kolega PiotrPiotr nam podał ?
                                  Może przeoczyłem ale nie kojarzę by on był nabity na felgach (oczywiście mogę się mylić)
                                  Nie wiem czy we wszystkich, ale na moich jest Niestety zdjęcie robione "kalkulatorem" Xiaomi.


                                  Załączone pliki

                                  Komentarz


                                  • #18
                                    Piotr bo nie masz zjedzonych przez rdze
                                    Moja wiśnia - Recaro itd --> http://forum.octaviaclub.pl/viewtopic.php?t=91570

                                    Komentarz


                                    • #19
                                      1J0 601 027Q ale o tym numerze mówimy ?
                                      Sorki za dopytywanie ale coś chyba ze mną dzisiaj nie teges

                                      Komentarz


                                      • #20
                                        Tak o tym.
                                        wg mnie pojechałybym na stacje diagostyczna2 a diagnosta wejdzie pod Octavke i będzie sprawdzał luzy bo bylo to juz na letnich
                                        Moja wiśnia - Recaro itd --> http://forum.octaviaclub.pl/viewtopic.php?t=91570

                                        Komentarz


                                        • #21
                                          Zamieszczone przez MixerGDA Zobacz posta
                                          Tak o tym.
                                          wg mnie pojechałybym na stacje diagostyczna2 a diagnosta wejdzie pod Octavke i będzie sprawdzał luzy bo bylo to juz na letnich
                                          Na letnich bardziej lekkie drzenie kierownicy przy wyzszych predkosciach, a tu do drzenia dochodzi bicie i zaczyna sie sporo ponizej 100tki (kumulacja przy 100-120). Zawieszenie miałem sprawdzane ponad tydzień temu przy okazji wymiany oleju i filtrów w DGW i jest ok, jedyne co to zaczyna się pocić regenerowana (tfu) maglownica. Ale raczej aż takich objawów by nie dawała i nie tak nagle po zmianie kółek na zimowe.Mam w planach żeby ktoś bardziej kumaty rzucił okiem na piasty i łożyska (choć jeżeli w przypadku tych pierwszych ostatecznie udaje sie dociągnać śruby, a w przypadku tych drugich przynajmniej na moje ucho nic nie huczy, to może być fałszywy trop), a jak nie to rzeźba przy felgach/oponach u kumatego wulkanizatora mającego czas pochylić się nad problemem (może wywazanie z testem drogowym), o co w sezonie na wymianę może być trudno. Jak ktoś poleca coś z W-wy i okolic to będę wdzięczny.

                                          Komentarz


                                          • #22
                                            Najlatwiejszym testem łożysk oraz piast byloby sciagniecie felgi i delikatne krecenie piasta i wyczucie luzu albo czy czuć jakikolwiek opór w to toczeniu. Czy podczas hamowania problem ustaje? Może zerwana jest śruba od przykrecenia tarczy do piasty. Już gdybam
                                            Moja wiśnia - Recaro itd --> http://forum.octaviaclub.pl/viewtopic.php?t=91570

                                            Komentarz


                                            • #23
                                              Zamieszczone przez MixerGDA Zobacz posta
                                              Najlatwiejszym testem łożysk oraz piast byloby sciagniecie felgi i delikatne krecenie piasta i wyczucie luzu albo czy czuć jakikolwiek opór w to toczeniu
                                              Bardzo czułym testem np. jeśli podejrzewamy szum łożyska jest lekkie trzymanie w tym samym czasie dłoni na sprężynie amora mniej więcej w środku jej długości. Jeśli tylko coś nie tak z łożyskiem można to wyczuć na sprężynie niemalże z 99% pewnością.

                                              Jeśli luz jest już taki, że koło lata na lewo prawo albo obraca się z oporami to już wtedy nie ma potrzeby dotykać sprężyny.
                                              ŻONA = Ekspert w każdej dziedzinie.
                                              Jak ja mam mało czasu na wszystko... ale najlepszy jestem w nic nierobieniu.
                                              Spalanie - Motostat.pl
                                              Spalanie - Motostat.pl

                                              Komentarz


                                              • #24
                                                Dajcie spokój. Łożysko to słychać od razu. A powiedz mi czy trzęsie tą kierownicą cały czas czy powiedzmy jak jedziesz te 90 i wyrzucisz na luz to drgania ustają ?
                                                Za drgania kierownicy mogą też odpowiadać zużyte sworznie, których często diagności nie potrafią sprawdzić bo nie podnoszą przodu auta a nacisk na nie nie pokazuje że są zużyte tylko szarpią na tych szarpakach.
                                                Jeździłem do 2 diagnostów i mówili że wszystko jest ok aż w końcu pojechałem do profesjonalnej wulkanizacji. Koleś podniósł przód auta wziął breszkę i zaczął sprawdzać wszystko po kolei po czym powiedział: " Masz pan wyj...ne sworznie " Na podniesionym aucie poruszał kołem góra dół w faktycznie wszystko latało. Wymieniłem i problem ustał.
                                                Teraz mi szarpie tylko podczas przyspieszania. Jak lecę bez gazu albo na luzie to jest ok.

                                                Komentarz


                                                • #25
                                                  Nie piszesz nic kolego jaki masz silnik bo w benzynach na prawej półosi były odważniki wyważające i być może go zgubiłeś i przez to jest to bicie .ok sprawdź to.
                                                  Był ATD 101KM 240NM a teraz jest

                                                  ARL 185KM 371NM http://forum.octaviaclub.pl/core/ima...lies/smile.png i teraz czuć że auto jedzie http://forum.octaviaclub.pl/core/ima...es/biggrin.png

                                                  https://www.olx.pl/oferta/sprzedam-k...5-IDeGVGr.html

                                                  Komentarz

                                                  Pracuję...
                                                  X