Ogłoszenie

Zwiń
No announcement yet.

[O2] TUTORIAL - Ambient light

Zwiń
X
  • Filtr
  • Czas
  • Pokaż
Wyczyść wszystko
new posts

  • [O2] TUTORIAL - Ambient light

    Witam.
    Ambient light - czyli podświetlenie "dekoracyjne"
    Nie jest to takie samo podświetlenie jak w nowej O3FL czy Superb ponieważ orygianlnie można zmieniać kolory z poziomu radia, tutaj montujemy tylko jednokolorową barwę.
    W moim przypadku jest to kolor "limonka" albo jasna zieleń jak kto woli. na dzień dzisiejszy jest tych kolorów 10 (niebieski, zielony, limonka, pomarańczowy, różowy, żółty, czerwony, jasny niebieski, biały, fioletowy)

    el-wire.jpg

    Temat będzie rozszerzany o wszelkie info co i jak, na razie wrzucam instrukcję jaką udało mi się stworzyć.

    Instalacja przewodu EL-Wire w O2 i O2FL z pełną elektryką drzwi (przód i tył) - Google Docs

    Przymierzam się również na lato zrobić poradnik do O3.
    Wszelkie uwagi mile widziane, zapewne w poradniku są błędy albo niejasności.
    http://forum.octaviaclub.pl/forum/mo...a-by-aryziomex

    Spoty Białystok:
    - 06.08.2019
    - 20.08.2019

  • #2
    Chyba muszę się znowu do ciebie uśmiechnąć... ;-)

    Komentarz


    • #3
      Nie mogę edytować swojego pierwszego postu tak więc cała aktualizacja będzie odbywała się w dokumencie na dysku googla dołączonego do pierwszego posta.
      http://forum.octaviaclub.pl/forum/mo...a-by-aryziomex

      Spoty Białystok:
      - 06.08.2019
      - 20.08.2019

      Komentarz


      • #4
        W linku poniżej dodawane są zdjęcia w większej rozdzielczości oraz jak to wygląda u mnie.
        Update your browser to use Google Drive - Google Drive Help
        http://forum.octaviaclub.pl/forum/mo...a-by-aryziomex

        Spoty Białystok:
        - 06.08.2019
        - 20.08.2019

        Komentarz


        • #5
          Cześć koledzy
          Na wstępie pragnę się przywitać: mam na imię Mateusz i jestem ze Świętochłowic, jeżdzę O2FL z 2012

          Przepraszam, ze odgrzewam kotleta sprzed 2 lat, ale w majówkę zabrałem sie za montaż ambient lightów u siebie i mam problem - podswietlenie swieci tylko chwile, potem gasnie i w czasie jazdy zaczyna mrugac, tzn zapala sie na sekunde i gasnie na kilkanascie sekund i tak na zmiane, raz lewa strona, raz prawa (mam zamontowane tylko z przodu). Montaż zgodnie z instrukcją z tego wątku pod sterowanie lusterek u kierowcy i pod podswietlenie szyb z prawej. W momencie nie swiecenia sie paska nie swieci tez zielone podswietlenie przycisków. Proszę o pomoc co może być przyczyną - albo inaczej, czy mozna sie podlaczyć pod jakis plus w drzwiach po stacyjce np od el szyb?

          Komentarz


          • #6
            Zamieszczone przez kali_sw Zobacz posta
            Cześć koledzy
            Na wstępie pragnę się przywitać: mam na imię Mateusz i jestem ze Świętochłowic, jeżdzę O2FL z 2012

            Przepraszam, ze odgrzewam kotleta sprzed 2 lat, ale w majówkę zabrałem sie za montaż ambient lightów u siebie i mam problem - podswietlenie swieci tylko chwile, potem gasnie i w czasie jazdy zaczyna mrugac, tzn zapala sie na sekunde i gasnie na kilkanascie sekund i tak na zmiane, raz lewa strona, raz prawa (mam zamontowane tylko z przodu). Montaż zgodnie z instrukcją z tego wątku pod sterowanie lusterek u kierowcy i pod podswietlenie szyb z prawej. W momencie nie swiecenia sie paska nie swieci tez zielone podswietlenie przycisków. Proszę o pomoc co może być przyczyną - albo inaczej, czy mozna sie podlaczyć pod jakis plus w drzwiach po stacyjce np od el szyb?
            nie wiem co może być ale jak przestaje świecić podświetlenie przycisków to znaczy się że gdzieś głębiej jest problem, zalecam odłączyć inwertery i sprawdzić jak podświetlenie się zachowuje, wtedy można coś wykluczyć.
            http://forum.octaviaclub.pl/forum/mo...a-by-aryziomex

            Spoty Białystok:
            - 06.08.2019
            - 20.08.2019

            Komentarz


            • #7
              Dzieki za odpowiedź. Bez inwerterów wszystko wraca do normy. Podłaczone są zgodnie z instrukcją poprzez wlutowanie w instalacje, przez chwile działa, ale ogólnie całość "świruje". W najgorszym razie, zeby juz tego nie demontować to podłącze pod obrysówkę z drzwi i będą świecic przy otwarciu, miałem tak na początku i wtedy dzialalo bez zarzutu.

              Komentarz


              • #8
                Miałem takie świrowanie jak Ty.
                Winny był jeden z inwerterów. Było widać gołym okiem bo z obu stron się wybrzuszył.
                Po jego odpięciu przestało mrugać.
                Sprawdź metodą prób i błędów, który inwerter jest odpowiedzialny za to i wymień go.
                Pozdrawiam,


                Zapraszamy na Spoty klubowe w Trójmieście - LINK do harmonogramu

                Komentarz


                • #9
                  Wybaczcie, ze znowu odgrzewam kotleta, ale...majac krotki urlop zabralem sie za wymiane inwertera (szedł z chin, wiec to tez trwalo ), ale zaden na oko nie wygladal na uszkodzony, a po wymianie nadal bez zmian, chwile dziala, a potem przygasa, mruga itd. Czy ktoś ma jeszcze jakiś pomysł co jest przyczyną? Swiatla oryginalnie przyszły z przyłączem na zapalniczkę i jako takie podpięte działały ok, więc zakładam, ze nie jest to jakaś wada światel.

                  Komentarz


                  • #10
                    Miałem tak samo, albo za mało masy albo za mało prądu.
                    Musisz wlutować wszystko raz jeszcze.
                    190 km / 436 Nm

                    Komentarz


                    • #11
                      Olejcie ten ambient, tych pasków, ja zrezygnowałem jak właśnie zaczęły mi padać te inwertery co 8-10mc
                      dlatego też mam teraz ambient inny, który działa od jakiegoś czasu i mam nadzieję że będzie długo działał, podłączone wszystko pod jeden sterownik, jedyna wada to pracę jakie trzeba wykonać, mi zajął sam montaż 8h
                      http://forum.octaviaclub.pl/forum/mo...a-by-aryziomex

                      Spoty Białystok:
                      - 06.08.2019
                      - 20.08.2019

                      Komentarz


                      • #12
                        oolsztyniak w Ocyplu pokaże Tobie jak to mam zrobione, możliwe że się spodoba
                        http://forum.octaviaclub.pl/forum/mo...a-by-aryziomex

                        Spoty Białystok:
                        - 06.08.2019
                        - 20.08.2019

                        Komentarz


                        • #13
                          OK
                          Ja swoje puściłem dołem tej listwy ozdobnej, mam na całej długości drzwi.
                          Z przodu zdemontowałem , nie pasowało mi, zostawiłem sam tył.
                          190 km / 436 Nm

                          Komentarz


                          • #14
                            Zamieszczone przez oolsztyniak Zobacz posta
                            OK
                            Ja swoje puściłem dołem tej listwy ozdobnej, mam na całej długości drzwi.
                            Z przodu zdemontowałem , nie pasowało mi, zostawiłem sam tył.
                            ja również mam teraz dołem puszczone:

                            IMG_20190420_132717.jpg - Google Drive
                            http://forum.octaviaclub.pl/forum/mo...a-by-aryziomex

                            Spoty Białystok:
                            - 06.08.2019
                            - 20.08.2019

                            Komentarz

                            Pracuję...
                            X