Ogłoszenie

Zwiń
No announcement yet.

Gubienie fal radiowych

Zwiń
X
  • Filtr
  • Czas
  • Pokaż
Wyczyść wszystko
new posts

  • Gubienie fal radiowych

    Witajcie. Zmieniłem jakiś czas temu radio blues na chińskie radio dedykowane do octavii 2009-2013 z dvd i gps. Niestety radio zaczęło gubić fale tzn. gra jedna stacja i nagle samoczynnie zaczyna szukać innej. Sądziłem z początku że to wina anteny więc kupiłem nową ale to nie pomogło.
    Przeskanowałem VCDS-em błędy i wywaliło mi to:

    Sunday,01,October,2017,14:29:53:05031
    VCDS Version: Release 15.7.0 (x64) Running on Windows 7 x64
    Ross-Tech: Home

    Address 19: CAN Gateway Labels: 7N0-907-530-V2.clb
    Control Module Part Number: 7N0 907 530 AF HW: 7N0 907 530 AF
    Component and/or Version: J533 Gateway H52 1634
    Software Coding: 352302
    Work Shop Code: WSC 73430 790 00207
    VCID: 74E044FFD7A8889E42-8020
    2 Faults Found:

    01304 - Radio
    004 - No Signal/Communication
    Freeze Frame:
    Fault Status: 01100100
    Fault Priority: 2
    Fault Frequency: 254
    Reset counter: 205
    Mileage: 194383 km
    Time Indication: 0
    Date: 2049.14.30
    Time: 23:56:15

    01044 - Control Module Incorrectly Coded
    000 - -
    Freeze Frame:
    Fault Status: 01100000
    Fault Priority: 1
    Fault Frequency: 254
    Reset counter: 255
    Mileage: 194383 km
    Time Indication: 0
    Date: 2049.14.30
    Time: 23:56:10

    Może ktoś wie o co chodzi?

  • #2
    Jeśli chodzi o błędy, to vcds raczej nie wykryje chińczyka i dlatego błąd o braku komunikacji.

    Komentarz


    • #3
      Co zrobić żeby radio nie gubiło fali i komunikowało się z modułem CAN?

      Komentarz


      • #4
        przede wszystkim trzeba założyć separator który poda zasilanie do wzmacniacza w antenie bo chińczyki nie podają , jest to bardzo ważne bo bez niego radio gra tak jakby bez anteny np.
        http://allegro.pl/separator-adapter-antenowy-fakra-fakra-vw-audi-i6946769615.html
        Ostatnio edytowany przez roberta; [ARG:4 UNDEFINED].
        pozdrawiam
        roberta

        Skoda Octavia II elegance 1,6 102KM

        http://chomikuj.pl/Roberta9

        Komentarz


        • #5
          a błędy będą bo radio nie do końca komunikuje się z autem choć pobiera dane z auta.
          Osobiście posiadam ISUDARA i z stacjami nie ma żadnego problemu w Rudzie Śląskiej łapie nawet Czeskie stacje.
          Ostatnio edytowany przez roberta; [ARG:4 UNDEFINED].
          pozdrawiam
          roberta

          Skoda Octavia II elegance 1,6 102KM

          http://chomikuj.pl/Roberta9

          Komentarz


          • #6
            W opcjach radia wyłącz "AF" - wtedy radio nie będzie przeskakiwało na inne częstotliwości.
            Tak jak koledzy pisali wyżej - trzeba podać zasilanie na wzmacniacz poprzez separator.

            Komentarz


            • #7
              Zamówiłem właśnie separator - dziękuję za podpowiedź.

              Komentarz


              • #8
                Zamieszczone przez kowaltom99 Zobacz posta
                W opcjach radia wyłącz "AF"
                a co to?
                black_diablo a jeśli nie pomoże co koledzy piszą zobacz u mnie co podziało
                Dawid
                powrót czarnej combi

                Komentarz


                • #9
                  Nie wiesz co znaczy w radiu skrót "AF " czy też się zastanawiasz , że to nic nie da ?

                  Komentarz


                  • #10
                    Zamieszczone przez dawcio Zobacz posta
                    a co to?
                    AF - Alternate Frequency - częstotliwości alternatywne - lista częstotliwości używanych przez inne nadajniki tej samej stacji radiowej. Na podstawie tej listy odbiornik w czasie podróży automatycznie dostraja się do najsilniejszego nadajnika nadającego ten sam program radiowy.

                    Jutro sprawdzę czy to mam włączone...z tym że u mnie gdy gubi sygnał to przełącza się na następną stację.

                    Komentarz


                    • #11
                      Z tego co czytałem to nie wszystkie chińczyki wspierają AF , u Ciebie może tego nie być.

                      Komentarz


                      • #13
                        Jest w tym odbiorniku możliwość sprawdzenia poziomu sygnału z obu anten?
                        Wydaje mi się, że wyłączenie AF uniemożliwi słuchanie tej samej stacji w różnych warunkach odbioru. Jako przykład podam, że w Krakowie w Śródmieściu podczas odbioru programu 3 PR mój Swing miejscami przełącza się z nadajnika krakowskiego na częstotliwość nadajnika katowickiego.
                        Antyfotoradar Valentine1
                        Harry II Classic+Sirio ML145

                        Komentarz


                        • #14
                          Zamieszczone przez vaz Zobacz posta
                          Jest w tym odbiorniku możliwość sprawdzenia poziomu sygnału z obu anten?
                          Wydaje mi się, że wyłączenie AF uniemożliwi słuchanie tej samej stacji w różnych warunkach odbioru. Jako przykład podam, że w Krakowie w Śródmieściu podczas odbioru programu 3 PR mój Swing miejscami przełącza się z nadajnika krakowskiego na częstotliwość nadajnika katowickiego.
                          Tylko, że w chińczykach AF działa trochę inaczej. Nie wyszukuje tej samej stacji na innej częstotliwości - tylko przełącza się na najbliższą najsilniejszą stację.
                          Jak się wyłączy AF to cały czas pozostanie ta sama stacja, ewentualnie pogorszy się jakość odbioru.
                          Ostatnio edytowany przez kowaltom99; [ARG:4 UNDEFINED].

                          Komentarz


                          • #15
                            Faktycznie, wyłączenie AF pomogło - dziękuję bardzo za radę. Radio przestało samoczynnie przełączać się na inne stacje. Czekam teraz jeszcze na dostarczenie separatora.

                            Komentarz


                            • #16
                              Czy dobrze myślę że ten niebieski kabelek z separatora mam połączyć z kabelkiem A7 (battery)?
                              Załączone pliki

                              Komentarz


                              • #17
                                Jeżeli tak połączysz to antena będzie zasilana przez cały czas 24h/dobę.
                                Spróbuj znaleźć przewód wychodzący z radia do sterowania wysuwaniem anteny (chociaż na załączonym zdjęciu tego nie widzę). Powinno się na nim pojawiać +12V po przełączeniu na radio.
                                Jeżeli takiego kabelka z radia nie ma - to raczej poszukaj w skrzynce bezpieczników linii, gdzie pojawia się +12V po stacyjce i do niej podłącz zasilanie separatora..

                                Komentarz


                                • #18
                                  black_diablo jeżeli masz fakrę na wyjściu do anteny, to zmierz napięcie miernikiem, powinno być 12V . Ja kupiłem coś takiego i napięcie wychodzi antenę.

                                  Komentarz


                                  • #19
                                    Czekam jeszcze na maskownicę.
                                    Załączone pliki

                                    Komentarz


                                    • #20
                                      Zamieszczone przez jasiek2905 Zobacz posta
                                      black_diablo jeżeli masz fakrę na wyjściu do anteny, to zmierz napięcie miernikiem, powinno być 12V . Ja kupiłem coś takiego i napięcie wychodzi antenę.
                                      Dzięki za podpowiedź. Mam fakrę i radyjko podobne do twojego z tym że posuje bez maskownicy. Jutro sprawdzę napięcie miernikiem.

                                      Komentarz


                                      • #21
                                        black_diablo radio nie wyświetla nazwy stacji?
                                        Aha ciężko było upchać kable za radiem....?
                                        Dawid
                                        powrót czarnej combi

                                        Komentarz


                                        • #22
                                          Zamieszczone przez dawcio Zobacz posta
                                          black_diablo radio nie wyświetla nazwy stacji?
                                          Aha ciężko było upchać kable za radiem....?
                                          To zdjęcie radia od jaśka2905. Moje jest podobne.
                                          Załączone pliki

                                          Komentarz


                                          • #23
                                            Zamieszczone przez black_diablo Zobacz posta

                                            Dzięki za podpowiedź. Mam fakrę i radyjko podobne do twojego z tym że posuje bez maskownicy. Jutro sprawdzę napięcie miernikiem.
                                            to że ma fakrę to nie wszystko w standardzie te radia nie podają napięcia. Co do połączenia to podpinasz do A4 z radia bo na tym wyjściu po włożeniu klucza do stacyjki masz napięcie 12V (sterowane poprzez magistralę Can)
                                            Ostatnio edytowany przez roberta; [ARG:4 UNDEFINED].
                                            pozdrawiam
                                            roberta

                                            Skoda Octavia II elegance 1,6 102KM

                                            http://chomikuj.pl/Roberta9

                                            Komentarz


                                            • #24
                                              Rysunek
                                              Uwaga A1 i A3 w instalacji Octavii to CAN więc A5 musi iść na A3, bo A5 w naszych autach to stały +12V.
                                              Podświetlenie radia też jest sterowane poprzez CAN dlatego trzeba wypiąć A6.
                                              Jeżeli podłączacie kamerę to nie ma potrzeby podpinać zasilania do kamery tylko poprzez czerwony przewód który idzie z wizją do radia podaje się zasilanie z radia (przełączenie radia na kamerę jest także realizowane poprzez CAN po włączeniu biegu wstecznego)
                                              Załączone pliki
                                              Ostatnio edytowany przez roberta; [ARG:4 UNDEFINED].
                                              pozdrawiam
                                              roberta

                                              Skoda Octavia II elegance 1,6 102KM

                                              http://chomikuj.pl/Roberta9

                                              Komentarz


                                              • #25
                                                Moje radio przedstawione na zdjęciu podaje napięcie na wyjście anteny 12V i nie trzeba żadnych separatorów zasilających wzmacniacze antenowe. Mam też inny model radia z Chin i nie ma fakry, tylko wej. starego typu bolcowe i nie podaje napięcia, wtedy trzeba separator do anten, które posiadają wzmacniacz. Tak że nie można mówić, że chińskie nie dają zasilania. Złącze w OC2FL jest inne.

                                                Komentarz

                                                Pracuję...
                                                X