Ogłoszenie

Zwiń
No announcement yet.

Ustawienia i specyfikacja dzialania Footwell O3

Zwiń
X
  • Filtr
  • Czas
  • Pokaż
Wyczyść wszystko
new posts

  • Ustawienia i specyfikacja dzialania Footwell O3

    Zamontowałem lampki.

    Zrobiłem kodowanie i adaptacje:

    Leuchte30FR LC72-Dimmwert AB 30 = 100
    Leuchte30FR LC72-Dimmwert CD 30 = 70
    Leuchte30FR LC72-Fehlerort mittleres Byte DTC-DFCC 30 = 2
    Leuchte30FR LC72-Lasttyp 30 = 36 - LED Kleinleistung
    Leuchte30FR LC72-Lichtansteuerung HD AB 30 = Always
    Leuchte30FR LC72-Lichtfunktion A 30 = Footwell light
    Leuchte30FR LC72-Lichtfunktion B 30 = Terminal 58xs dimmer
    Leuchte30FR LC72-Lichtfunktion C 30 = Interior Lights

    W menu radia pojawiło się sterowanie jasnością footwell light.
    Ustawienia powyższe powodują ze lampki świecą cały czas po uruchomieniu silnika, bez wpływu czy jest dzień czy noc.

    Proszę o informacje jak działa sama funkcja Leuchte30FR LC72-Lichtfunktion A 30 = Footwell light .
    Czy czujnik zmierzchy / przełącznik świateł / pora dnia maja wpływ na Footwell light?

  • #2
    Zrobiłem testy i widzę ze czujnik zmierzchu i automatyczny przełącznik świateł uruchamiają footwell.

    Komentarz


    • #3
      Witajcie,
      mam cholera problem, zamówiłem komplet (4szt) razem z wiązką od chinczyka - w wersji led
      cały montaż oraz adaptację przeprowadziłem zgodnie z tym filmem

      wszystko ładnie weszło ale niestety na kablu plusowym nie mam napięcia w związku z czym lampki nie świecą...
      kabel + podłączony w 72 pin, masa ok, wszystko sprawdzone dwa razy i dupa...
      może mój sterownik po prostu tego nie obsługuje?
      BMC MQBAB M H18 01 37
      może macie jakiś pomysł?
      dodam, że w menu radia pojawiła się opcja ściemniania,
      inne funkcje typy HHC, obniżanie lusterka przy wstecznym itp udało się uruchomić..
      co ciekawe na filmie jest trochę inne kodowanie niż robił mez2008
      ble

      Komentarz


      • #4
        Sprawdziłeś kable i lampki podłączając do zasilacza?Sterownik jest w wersji Medium.Warto sprawdzić miernikiem napięcie na C72.Masz światła automatyczne?

        Komentarz


        • #5
          Właśnie problem jest w tym, że po przeprowadzonym kodowaniu zgodnie z filmem na C72 nie mam napięcia...
          Jutro odepnę akumulator i sprawdzę wszystko całą instalację pod zasilaczem.
          Nie mam świateł auto
          ble

          Komentarz


          • #6
            Stało się to czego się w sumie nie spodziewałem - okazało się, że kabel + był gdzieś urąbany dlatego nie było napięcia,
            polutowane wszystko od nowa i eureka, świeci !
            Dziękuję wszystkim za sugestie,
            Czas zbierać graty do wymiany lusterka
            ble

            Komentarz

            Pracuję...
            X