Ogłoszenie

Zwiń
No announcement yet.

"Usterka: oświetlenie samochodu" po wymianie akumulatora

Zwiń
X
  • Filtr
  • Czas
  • Pokaż
Wyczyść wszystko
new posts

  • "Usterka: oświetlenie samochodu" po wymianie akumulatora

    Witam,

    proszę o pomoc kogoś, kto się na tym zna. Wymieniłem akumulator na nowy (notabene padł po 3 latach, jeszcze takiego przypadku w życiu nie miałem). Po wymianie od licha błędów, których nie dało się skasować VCDS, jednak podczas jazdy stopniowo same zniknęły. Pozostał tylko jeden: "Usterka: oświetlenie samochodu". Błąd jest, natomiast wszystko jest sprawne, sprawdziłem wszystkie żarówki, po prostu wszystko działa. Błędu nie da się wykasować. Poniżej zrzut z VCDS:

    Address 17: Instruments Labels: 5G0-920-XXX-17.clb
    Control Module Part Number: 5E0 920 861 A HW: 5E0 920 861 A
    Component and/or Version: KOMBI 204 3390
    Software Coding: 07A409002880000801086A00040000
    Work Shop Code: WSC 25769 001 1048576
    ASAM Dataset: EV_DashBoardJCIMQBAB 008011 (SK37)
    VCID: 254BE9D4241FC736C75-8070
    1 Fault Found:

    13636608 - Control Module Incorrectly Coded
    U1014 00 [009] - -
    Confirmed - Tested Since Memory Clear
    Freeze Frame:
    Fault Status: 00000001
    Fault Priority: 2
    Fault Frequency: 1
    Reset counter: 166
    Mileage: 61854 km
    Date: 2017.01.04
    Time: 12:14:53

    Samochód: Octavia III 1.8 TSI

    Dodam, że nie zmieniałem nic w kodowaniu, jest takie (przynajmniej ja nic nie robiłem) jak przed wymianą.
    Ostatnio edytowany przez tadfi; [ARG:4 UNDEFINED].
    TadFi
    Breloki, logo na klapę i inne gadżety

  • #2
    a tu nic nie ma o błędzie żarówek
    tylko jakaś informacja o błędnym zakodowaniu licznika
    ten błąd nie jest krytyczny
    ->Usługi elektroniki/małej mechaniki VAG, usługi IT
    ->O2FL DSG Elegance+
    ->była O2 BKC+ARL 4x4 6 lat i O1 ASV 7 lat

    Komentarz


    • #3
      Pamiętam, że miałem podobny błąd w moim B5, poszukałem w necie i podobno błąd wynikał z zastosowania modułu już z Passata po FLu i każdy mówił, żeby olać ten błąd lub trzeba było w którymś miejscu zmienić z 0 na 1 (kodowanie). Tak zrobiłem i błędu nie ma.
      Ale rozumiem, że przed padnięciem AKU błędu nie było?
      SPRZEDAM! Nakładki na rączkę fotela do OII :
      http://forum.octaviaclub.pl/viewtopi...046007#1046007

      Komentarz


      • #4
        Robiłeś może skan po kupieniu auta a przed zabawami VCDS? Jeżeli tak to powinieneś mieć oryginalne kodowanie i możesz sobie je porównać.
        SPOTY ŚLĄSKIE- ruszyć ZAPRASZAMY!
        ​​​
        Grzegorz

        Moja Ambitna Czarnula

        Komentarz


        • #5
          Próby zmiany kodowania i podmiany na oryginalne nic nie dało.
          Musiałem niestety podjechać do ASO. Też nie mogli nic z tym zrobić. Dopiero po podłączeniu się do głównego serwera okazało się, że były już takie przypadki po wymianie akumulatora. Ściągnęli poprawkę z serwera i błąd zniknął. Podolewali wszystkie płyny, dostałem auto zastępcze na czas tej operacji. Wszystko gratis. Poprosili jeszcze o przywiezienie starego akumulatora celem sprawdzenia, czy nie ma w nim jakich uszkodzeń wewnętrznych, wtedy obiecali zwrócić pieniądze
          Jestem w szoku i pod ogromnym wrażeniem
          TadFi
          Breloki, logo na klapę i inne gadżety

          Komentarz


          • #6
            Odświeżam temat, ktoś się jeszcze spotkał z taką 'usterką'? U mnie pojawiła się nagle i niespodziewanie, sprawdziłem wszystkie żarówki i wygląda na to że jest ok, na początku myślałem że może xenon (mam 107kkm), ale to by też było dziwne, ponieważ spodziewam się że jest dokładniejsza diagnostyka i w przypadku przepalenie jakieś żarówki będę miał dokładniejszą informacje. W ramach próby skasowania błędu odpiąłem aku na jakiś czas, no i po podpięciu z powrotem pojawiła się jeszcze usterka ESC, ale mam nadzieję że podczas jazdy zniknie. To by było na tyle, aha nie mam vcds więc nie wiem jakie są błędy, ale po opisie kolegi 'tadfi' stwierdziłem że mam dokładnie takie same objawy. Gwarancji już nie mam, przegląd szykuje mi się w maju, w sumie jeżdżę już z tym tydzień, więc do maja wytrzymam (najbardziej irytuje żółty wykrzyknik na desce), mam nadzieje że aso nie skasuje extra kasy za 'ewentualny' apdejt softu?
            Czarnulka - O3 1.4tsi elegance

            Komentarz


            • #7
              Zamieszczone przez bza Zobacz posta
              aha nie mam vcds więc nie wiem jakie są błędy,
              Przyjedź to sprawdzimy co jest.

              Proszę dzwonić przed ewentualnym przyjazdem.

              Tempomaty w grupie VAG. Skoda, Audi, Seat, VW. Wiązki, montaż, kodowanie. Tel. 510 150 407
              Klientów pytających o rabat informuję, że jest on stolicą Maroka

              Komentarz


              • #8
                Zamieszczone przez koleś Zobacz posta
                Przyjedź to sprawdzimy co jest.
                Jak nie wydarzy się nic niespodziewanego to pod koniec tygodnia przyjadę.

                Czarnulka - O3 1.4tsi elegance

                Komentarz


                • #9
                  Czy problem udało się rozwiązać?
                  Taka sama przypadłość jest u mnie ...

                  Komentarz


                  • #10
                    Koledzy stoję przed decyzją o wymianie akumulatora w mojej octavii z 2013 roku, czy może mnie spotkać coś więcej niż tu opisane? Nie trzeba przeprowadzać adaptacji otwierania szyb i położenia kierownicy (spotkałem się z takimi hasłami).
                    Moje auto jest wersji ambiente

                    Komentarz


                    • #11
                      Po wymianie akumulatora będziesz musiał ustawić godzinę (data jest podtrzymywana), szyby, kierownica maksymalnie w prawo i lewo, a następnie przejechać się - kontrolki ucichną i bedzie ok.

                      Komentarz

                      Pracuję...
                      X