Ogłoszenie

Zwiń
No announcement yet.

Wzmacniacz antenowy - uszkodzony ? Objawy?

Zwiń
X
 
  • Filtr
  • Czas
  • Pokaż
Wyczyść wszystko
new posts

  • Wzmacniacz antenowy - uszkodzony ? Objawy?

    golibroda,

    Możesz też wykodować spryskiwacze z CECM, że nie ma ich w ogóle.

  • #2
    Wzmacniacz antenowy - uszkodzony ? Objawy?

    Witam,

    Jako, że nikt nie odpowiada na posta w temacie "radio dokładane w ASO-tragiczny odbiór" a jestem w potrzebie szybkiego wyjaśnienia sprawy założyłem nowy temat.
    Może pomoże mnie i innym - wszak wielu kolegów skarży się na podobne objawy w swoich radiach, a do tej pory nie ma jednoznacznych wniosków dotyczących "winowajcy"
    U mnie na pokładzie zainstalowane jest radio Bolero (instalowane przy odbiorze auta w ASO). Od początku problem z ginącymi falami i kiepskim odbiorem.
    Oto spostrzeżenia po ostatnim majstrowaniu z przejściówką z Car-Systems:

    - Obojętne czy podepnę anteną dachową do wejścia ANT1 czy ANT2 odbiór jest taki sam, tzn. ok. 30 dBuV dla stacji ZET i RMF
    - Odbiór polepsza się nieznacznie po dotknięciu ręką wtyczki antenowej
    - Nie ma kompletnie żadnej zmiany po podpięciu "magicznego adaptera CAR-SYSTEMS"
    - Rezystancja obwodu antenowego ok. 240 Ohm

    Wydaje mi się, że skoro nie ma znaczenia które gniazdo jest podpięte to albo radio nie daje sygnału 12 V, albo wzmacniacz antenowy jest "death" :shock:
    Co o tym myślicie?
    Zacząć szukać nowej anteny ze wzmacniaczem?
    Oddać "magiczny adapter" do CAR-SYSTEMS? (przyszedł niedawno więc ten tydzień na spokojnie mam na sprawdzenie działania)

    Czekam na jakieś sugestie i podpowiedzi bo to naprawdę wkurzające jeździć z radiem które tylko fajnie wygląda, a fale radiowe się go nie imają :diabelski_usmiech

    Komentarz


    • #3
      Najpierw sprawdź czy wyjście ANT podaje prąd na wzmacniacz.
      Dziwna historia,z reguły przy założeniu niefabrycznych jest problem z odbiorem.Bo radio akcesoryjne ma własny wzmacniacz i nie dostarcza prądu poprzez wyjście ANT i wzmacniacz w antenie dachowej bez prądu działa jak ekran tj.odbija fale.
      Następna będzie panamera....????
      Bo trzeba leczyć przyczyny, a nie skutki...

      Komentarz


      • #4
        Zamieszczone przez boogoo
        Bo radio akcesoryjne ma własny wzmacniacz i nie dostarcza prądu poprzez wyjście ANT
        :shock: Chcesz powiedzieć, że radio dokupowane osobno jest inne niż montowane fabrycznie :?:
        A może chodzi o to, że Bolero potrzebuje dwóch anten, tak jak fabryka robi. Jednej na dachu, a drugiej w prawej szybie bagażnika dla wersji kombi.
        Zdarza mi się dosyć często za miastem odbiór poniżej 30 dBuV ale na dwóch antenach gra dobrze
        O2 Scout 1.8 TSI

        Komentarz


        • #5
          Zamieszczone przez ary
          Chcesz powiedzieć, że radio dokupowane osobno jest inne niż montowane fabrycznie
          Tak,mój ojciec do swojej skody Octavii zamówił radio Blaupunkt-montowali w ASO przy odbiorze,ale i tak nie skumali,że będzie słabo odbierać,więc tak zostawili.Tatulisko martwiło się dlaczego radyjko gubi stacje i takie cuda robi,więc zabrałem się za lekturę i kazałem dolutować kabelek w antenie,który pomija wzmacniacz.A wzmacniacz odciąć.
          U mnie w aucie mam Streama, więc takie cuda nie potrzebuję czynić
          Następna będzie panamera....????
          Bo trzeba leczyć przyczyny, a nie skutki...

          Komentarz


          • #6
            Zamieszczone przez boogoo
            Tak,mój ojciec do swojej skody Octavii zamówił radio Blaupunkt-montowali w ASO przy odbiorze,ale i tak nie skumali,że będzie słabo odbierać,więc tak zostawili.Tatulisko martwiło się dlaczego radyjko gubi stacje i takie cuda robi,więc zabrałem się za lekturę i kazałem dolutować kabelek w antenie,który pomija wzmacniacz.A wzmacniacz odciąć.
            Możesz powiedzieć skąd czerpiesz wiedzę na temat

            Odnośnie drugiej anteny to znalazłem coś takiego
            www.skodateile.cz|Octavia%20II(A5)|Ant%C3%A9ny%20a%20kabely&img_b=I MG_2242.JPG
            Wiem że można to kupić w ASO (gdzieś zapodziałem numerki) ale cena zaporowa ok 400zł :lol:

            [ Dodano: Wto 19 Cze, 12 00:42 ]
            Jest numerek 5P0 035 225, cena 401zł :szeroki_usmiech
            Sprzedam silikon do pokrywy rozrządu CDAA, CDAB, CCZA - D174003A2 - info na PW

            Komentarz


            • #7
              andrzej111, Ty masz radio Bolero,więc nie jest ono akcesoryjne-powinno działać dobrze.
              Ten przypadek taty zacząłem szukać w necie na różnych forach grupy Vag.Ale on ma radio akcesoryjne....wcześniej w Fabii miał Panasonica i radio też niedomagało falowo.
              Podaję ci tylko ewentualność w poszukiwaniu przyczyny i zasadę działania,ale u ciebie może być również brak drugiego wpięcia ANT....albo jeszcze coś.
              Ja zawsze zaczynając naprawę, lubię poznać zasadę działania i wtedy analizuję możliwości usterki.
              Następna będzie panamera....????
              Bo trzeba leczyć przyczyny, a nie skutki...

              Komentarz


              • #8
                boogoo, a wystarczyło tacie kupic separator antenowy za 8 złociszy.

                A więc moja praktyka z kilku aut:
                Generalnie w koncernie VW większość modeli posiada antene z wbudowanym wzmacnieczem dlatego ORI radia podają kablem antenowym zasilanie na wzmacniacz i działa.
                Problem pojawia sie jak zapinamy nie-ORI radio wtedy nie zasilony wzmacniacz nie tylko nie działa ale jeszcze bardziej robi siare w odbiorze. Rozwiązaniem jest wtedy jego wywalenie (raczej ciężkie) lub lepiej kupić na allegro "separator antenowy" który wpina sie na przewodzie zasilającym, dodatkowo do separatora jest doprowadzane zasilanie.
                Tylko uwaga: nie kolejny wzmacniacz ale separator.
                Oba można kupic na allegro i są często mylone, występują nawet w takich samych obudowach...

                Montowałem juz separatory w f1 f2 o1 ibiza ... Z sukcesem.

                Jeśli radio bolero słabo łapie to podłącz do niego kawałek drutu jeśli odbiór bedzie sporo lepszy to wina anteny czyli zapewnie wzmacniacz siadł. Zawsze poprosic jakiego kumpla na zlocie o przekładke radia ale pamiętac warto wtedy pin radia :-)
                kiedyś była seria TSI : 135KM/217Nm a potem było 156KM/267Nm
                http://forum.octaviaclub.pl/viewtopi...=57585&start=0

                teraz 240KM 4x4 Boxer turbo mruczek.
                http://forum.octaviaclub.pl/viewtopi...350597#1350597

                Komentarz


                • #9
                  jamesbondzio, no widzisz,jak potrzebowałem to Ciebie nie było....
                  Ale działa i jest o.k.
                  Następna będzie panamera....????
                  Bo trzeba leczyć przyczyny, a nie skutki...

                  Komentarz


                  • #10
                    Cześć,
                    materiał na temat uszkodzeń anten można przeczytać:
                    Zaktualizuj swoją przeglądarkę | Facebook



                    Producenci samochodów w swoich antenach coraz częściej stosują elektroniczne układy wzmacniające sygnały radiowe. Niestety takie rozwiązanie ma więcej wad niż korzyści. Umieszczenie elektroniki w stopce anteny gwarantuje szybkie uszkodzenie przez czynniki atmosferyczne jak i chemiczne. Poniższe zdjęcia pokazują jak wygląda uszkodzona antena. W celu jej wymiany, najczęście musimy zdemontować osłony słupków bocznych i ostrożnie opuścić podsufitkę. Korozja aluminiowej podstawy anteny, napewno zostawi ślad na karoseri pojazdu. W takich okolicznościach należy zeszlifować i spolerować wierzchnią warstę lakieru, aby nowa antena szczelnie przylegała do powierzchni. Stosowanie dodatkowych uszczelniaczy jest zbędne. Nową antenę wymieniamy wraz z dedykowanym przewodem koncentrycznym w celu uzyskania wymaganej czułości. Po podłączeniu do odbiornika sprawdzamy sprawność nowej instalacji. Na koniec należy zadbać o przesmarowanie gwintu masztu anteny, niedopuszczając do jego zapieczenia w przyszłości. Oczywiście pamiętajmy o demontażu masztu w podczas korzystania z myjni samochodowej. Dobrego odbioru życzy zespół Auto Media Max

                    Komentarz


                    • #11
                      Panowie podpinam się pod temat. Zamontowałem nowe radio Pioneer DEH 1420 UB i problem z dostrajaniem stacji radiowych, łapie tylko radio maryja i nic poza. Znajomy elektronik stwierdził że uszkodzony wzmacniacz w stopce. Zakupiłem w sklepie TME nową antenę i separator podłączyłem wszystko jak nalęży i dalej dupa. Zaczynam mieć dość i już mnie to radio wk...ia. Nadmieniam że radio sprawne. Odtwarza również pliki z USB. Może któryś z was koledzy miał podobny przypadek i może coś podpowie. Będę wdzięczny. Dodam że jak podłączę kawałek drutu do gniazda antenowego i trzymam w ręku drut to działa trochę lepiej.

                      Komentarz


                      • #12
                        maro21 jak już nic nie pomaga to się może trza zastanowić:

                        Zamieszczone przez maro21
                        łapie tylko radio maryja i nic poza
                        gdzież Ty kupowałeś to radio ... :szeroki_usmiech :szeroki_usmiech :szeroki_usmiech

                        A tak na poważnie - mam ten sam problem, tylko, że u mnie zamiennie odbiera tylko RMF lub Zetkę.
                        Obserwuję i czekam aż może ktoś odkryje przyczynę
                        Człowiek planuje, Bóg decyduje ...
                        Jark7
                        było 119/296 jest 143/328 by Aligator

                        Komentarz


                        • #13
                          maro21, 1. Nowa antena ma wbudowany wzmacniacz? 2. Dałeś zasilanie na separator.?
                          kiedyś była seria TSI : 135KM/217Nm a potem było 156KM/267Nm
                          http://forum.octaviaclub.pl/viewtopi...=57585&start=0

                          teraz 240KM 4x4 Boxer turbo mruczek.
                          http://forum.octaviaclub.pl/viewtopi...350597#1350597

                          Komentarz


                          • #14
                            Jark7, maro21, u mojego ojczulka w O1 było to co u was i pomogło to co napisałem parę postów wyżej...
                            Następna będzie panamera....????
                            Bo trzeba leczyć przyczyny, a nie skutki...

                            Komentarz


                            • #15
                              jamesbondzio, Dałem zasilanie i dlatego napisałem posta ponieważ już nic z tego nie rozumiem. Zastanawiam się jeszcze, że może nowa antena którą kupiłem też ma uszkodzony zasilacz. Nowe nie znaczy dobre tylko nie chciałbym kupować w ciemno następnej. Muszę gdzieś to sprawdzić u jakiegoś mądrzejszego speca.

                              Komentarz


                              • #16
                                maro21 jaką antenę kupiłeś ma być ANT16 czy jakoś tak w każdym razie nie ta popularniejsza 15 - ja wymieniałem u Siebie i hula jak złoto.
                                service by Auto Tar

                                Komentarz


                                • #17
                                  Wymieniłem na tą właśnie ANT16.

                                  Panowie wstyd się przyznać ale co tam niech będzie. Dzisiaj wyjąłem radio i zacząłem poruszać w lewo i w prawo separatorem antenowym w gnieździe na przewodzie antenowym i eureka radio raz działa raz nie, czyli co brak styku w końcówce. Kupiłem końcówkę za całe 7 zeta wymieniłem i radio działa zaj....ście.

                                  [ Dodano: Pon 25 Cze, 12 14:31 ]
                                  Panowie wstyd się przyznać ale co tam niech będzie. Dzisiaj wyjąłem radio i zacząłem poruszać w lewo i w prawo separatorem antenowym w gnieździe na przewodzie antenowym i eureka radio raz działa raz nie, czyli co brak styku w końcówce. Kupiłem końcówkę za całe 7 zeta wymieniłem i radio działa zaj....ście.

                                  Komentarz


                                  • #18
                                    Witam,

                                    Koledzy - mogę potwierdzić, że przejściówka z Car-System daje radę. Może siła sygnału odbieranego jakoś diametralnie się nie zmieniła, ale najmocniejsze stacje da się już odbierać normalnie podczas podróży. Sprawdzone przez 500 Km - działa.

                                    Komentarz


                                    • #19
                                      Witam
                                      mam ten sam problem co reszta nowa antena wzmacniacz przy radiu a radio szumi jak szumofon już nie mam pojęcia co robić
                                      może jest ktoś z okolicy Legionowa kto by mi pomógł w tym temacie
                                      Światem rządzi miłość. Ja na przykład kocham wypić.

                                      Komentarz


                                      • #20
                                        Ja też walcze z tym sygnałem mam nowe radio pionieer nowa antena jest też separator i dalej jest zły sygnał a zauważyłem że jak silnik chodzi to sygnał jest zły jak silnik zgasze jest sygnał super czy ktoś tak zauważył take działanie ? Ja już myślę żę jak nikt nic nie pomoże to wytne wzmacniacz z anteny i wyrzuce separator zobacze co będzie dużo osób pisze że to pomogło

                                        [ Dodano: Nie 26 Sie, 12 18:43 ]
                                        Znalazłem u mnie żródło problemu to światła do jazdy dziennej

                                        Link

                                        powalcze trochę jak nic nie da to chyba usunę DRL
                                        jakby co posiadam kabel vag

                                        Komentarz


                                        • #21
                                          Czy w O2FL z długą anteną (rocznik 2010) można wymienić sam bacik na ten nowy (obecnie montowany standardowo) (krótki i gruby), czy trzeba kupować komplet ze stopką? Który jest lepszy? Czy oprócz wyglądu czymś się różnią?
                                          Octavia Ambiente (ICE) 1.6 i Octavia II FL ELEGANCE 1.4 TSI

                                          Komentarz


                                          • #22
                                            Chcę wymienić antenę w Octavii II. Na poniższym zdjęciu pokazałem pomarańczową strzałką wtyczkę anteny rekin, która jest na dachu i radio nie odbiera. Ona wylatuje i ma być teraz oryginał.
                                            Niebieska strzałka pokazuje wtyczkę kabelka do radia.
                                            Czerwona strzałka pokazuje jeszcze jedną wtyczkę raku, która nie była do niczego podpięta i jeśli ktoś wie co to jest to proszę o informację.


                                            ]"]That page doesn't exist (404) — ImgBB
                                            Załączone pliki
                                            Ostatnio edytowany przez koleś; [ARG:4 UNDEFINED].
                                            Tempomaty w grupie VAG. Skoda, Audi, Seat, VW. Wiązki, montaż, kodowanie. Tel. 510 150 407
                                            Klientów pytających o rabat informuję, że jest on stolicą Maroka

                                            Komentarz


                                            • #23
                                              koleś Piotr zwykle w rekinie oprócz anteny FM jest GSM oraz GPS. Może też być webasto. Zwykle kable są opisane.

                                              Jest SUPERB III 2.0 TDi CRLB STYLE 181,2 KM 413,9 Nm
                                              Były Szara Elegantka 2,0 CFHF 2.0 TDi BMM ELEGANCE
                                              Spoty Śląskie (Katowice i okolice)

                                              Komentarz


                                              • #24
                                                Ten rekin to zamiennik, który nie działa. W oryginale był tam bat. Radio oryginalne Audience. Brak navigacji i brak BT.
                                                Pomyślałem, że jak to jest duże radio 2 din to może ma wejście na dwie anteny ale nie. Audience ma tylko jedno wejście antenowe. Octavia w budzie kombi i w tylnej prawej szybie nie ma anteny.
                                                Ostatnio edytowany przez koleś; [ARG:4 UNDEFINED].
                                                Tempomaty w grupie VAG. Skoda, Audi, Seat, VW. Wiązki, montaż, kodowanie. Tel. 510 150 407
                                                Klientów pytających o rabat informuję, że jest on stolicą Maroka

                                                Komentarz


                                                • #25
                                                  W takim razie może osobno sygnał AM i FM?

                                                  Jest SUPERB III 2.0 TDi CRLB STYLE 181,2 KM 413,9 Nm
                                                  Były Szara Elegantka 2,0 CFHF 2.0 TDi BMM ELEGANCE
                                                  Spoty Śląskie (Katowice i okolice)

                                                  Komentarz

                                                  POWRÓT NA GÓRĘ
                                                  Pracuję...
                                                  X