Ogłoszenie

Zwiń
No announcement yet.

[O3] problem przeprowadzenia kabla mini USB dla tylnego rejestratora

Zwiń
X
 
  • Filtr
  • Czas
  • Pokaż
Wyczyść wszystko
new posts

  • [O3] problem przeprowadzenia kabla mini USB dla tylnego rejestratora

    Witajcie,
    Chciałem dołożyć tylny rejestrator jazdy i mam problem z przeprowadzeniem kabla.
    Chodzi o przeciągnięcie kabla przez tylną klapę bagażnika
    Auto: O3 liftback
    Kamera: tylna VIOFO A129
    Kabel: mini USB (prosty) oryginalny 6m

    Udało mi się:
    zdjęcia poniżej
    0. rozłączyć prawą osłonę przewodów w klapie bagażnika !!!
    1. wprowadzić kabel w podsufitkę
    2. wyprowadzić kabel w kierunku peszla
    3. wprowadzić kabel w peszel
    4. wyprowadzić kabel z peszla
    5. wprowadzić kabel w otwór w klapie bagażnika

    Nie udało mi się:
    6. przecisnąć kabla przez szczelinę pomiędzy szybą a blachą klapy

    Do kabla (końcówka mini USB) taśmą przymocowałem stalową linkę w silikonowym oplocie
    Najpierw przeciągałem linkę i potem ciągnąłem kabel
    Całość natłuściłem wazeliną
    Nie mam pomysłu jak przecisnąć kabel (wtyczka mini USB) przez tą szczelinę przy szybie (6)
    Linka jest przeciągnięta
    Wg mnie wtyczka (mini USB) jest za duża
    Gdyby to był sam kabel bez wtyczki na pewno by przeszło
    Mam wrażenie że prędzej wyrwę (zniszczę) wtyczkę niż ją przecisnę
    Nie znalazłem 6-cio metrowego kabla (mini USB - mini USB) z mniejszymi (szczuplejszymi) wtyczkami (końcówkami)
    Czy macie doświadczenie w tym zakresie?
    Może jakieś pomysły?
    Nie chcę żeby kabel "szedł" na wierzchu
    Sprawdziłem, że w okolicy 3-go światła stopu nie ma możliwości (7) - profil zamknięty
    1.jpg5.jpg6.jpg
    7.jpg

  • #2
    Witajcie,

    Natknąłem się na problem ...
    Zgłosiłem, zapytałem ...
    Ale nie dawało mi to cały czas spokoju bo przez ten peszel kable są przeciągnięte.
    Spróbowałem inaczej.
    Nie przeciskać kabla pomiędzy szybą a blaszaną ramą klapy.
    Jest tam otwór ok. 5-6 mm średnicy.
    Wielkość otworu jest na wymiar kabla ale wtyczki nie przecisnę.
    Postanowiłem przeciągnąć kabel przez profile zamknięte przez które przeciągnięta jest wiązka do ogrzewania tylnej szyby.
    Tym sposobem "tracę" ok 1 metra kabla bo przeciągnę go ok 50 cm wzdłuż krawędzi szyby i z powrotem
    zdjęcia poniżej
    8. Przeprowadziłem gruby (1mm) i w miarę miękki drut przez prawy profil zamknięty ramy klapy bagażnika
    9. Drut "wyszedł" przy górnym mocowaniu peszla
    Drutem przeciągnąłem linkę stalową.
    10. Linką stalową przeciągnąłem kabel z wtyczką.

    Kabel przeciągnięty - problem rozwiązany !!!
    Teraz to już "bułka z masłem".
    Położyć kabel w kabinie.
    Przymocować tylną kamerę.
    Połączyć tylną kamerę i rejestrator.
    8.jpg
    9.jpg
    10.jpg

    Komentarz


    • #3
      Witajcie
      Dokończę relację z montażu tylnego rejestratora bo pojawił się kolejny problem, ale o nim za chwilę...
      zdjęcia poniżej
      11. kabel przymocowałem do ramy klapy bagażnika przy pomocy plastikowych uchwytów z taśmą dwustronnie lepiącą
      12. kabel wyprowadziłem przez nowy otwór w plastikowej osłonie obok 3-ciego światła stopu
      13. nadmiar kabla zwinąłem we wnęce słupka "C" - całość przykryła osłona
      11.jpg
      14.jpg
      12.jpg
      13.jpg

      I na koniec pojawił się problem
      Czy wiecie jak poprowadzone są przewody antenowe radia ???
      Może jakiś schemat macie?
      Szukałem w necie, ale nie znalazłem.
      Znalazłem tylko coś takiego, ale nie wynika z niego jak poprowadzony jest przewód
      ETKA Antena.JPG
      A interesuje mnie to, ponieważ radio zaczęło "trzeszczeć" (tylko antyradio - ale trzeszczy).
      Obawiam się, że kabel tylnego rejestratora, który "pociągnąłem pomiędzy podsufitką a uszczelką (po prawej stronie auta) sąsiaduje a kablem antenowym.
      A antyradio ma słabszy nadajnik.
      Bogatszy o wiedzę jak poprowadzony jest kabel antenowy może coś wymyślę , a nie chce mi się zdejmować podsufitki.

      Komentarz


      • #4
        Zamieszczone przez abrymarz Zobacz wpis
        Tu na zdjęciu masz wzmacniacz antenowy (w żółte gniazdo wchodzi końcówka kabla antenowego), a obok niego idzie kabel od rejestratora, więc kombinowanie z kablami w podsufitce chyba nie ma sensu.
        Dlatego ja mając też ten rejestrator nie kombinowałem z przekładaniem przewodu i wyszedłem z kablem na 3cim słupku między plastikiem słupka a podsufitką i załączonymi do rejestratora uchwytami z taśmą dwustronną poprowadziłem go po plastiku pod 3cie światło stopu.
        P.S. Antena to 3 górne paski na tylnej szybie. Nawet widać ich osobne podłączenie na powyższym zdjęciu.
        Ostatnio edytowany przez spj; [ARG:4 UNDEFINED].
        Pozdrawiam,


        Zapraszamy na Spoty klubowe w Trójmieście - LINK do harmonogramu

        Komentarz


        • #5
          Zamieszczone przez spj Zobacz wpis
          Antena to 3 górne paski na tylnej szybie. Nawet widać ich osobne podłączenie na powyższym zdjęciu.
          Wielkie dzięki za wyjaśnienie
          Do tej pory myślałem, że antena jest na dachu w "płetwie rekina"
          Ale faktycznie, jak się zastanowić, to po grzyba w tylnej szybie byłyby dwa osobne systemy ogrzewania tylnej szyby
          Może uda mi się to zaizolować jakimś peszlem z ekranem
          Poszukam
          Pomyślę
          Pokombinuję
          Jeszcze raz wielkie dzięki za oświecenie
          Ostatnio edytowany przez abrymarz; [ARG:4 UNDEFINED].

          Komentarz


          • #6
            Witajcie,

            To już chyba mój ostatni wpis w tym temacie.
            Poszukałem, "poguglałem" i wyczytałem, że taki przewód można by ekranować. aby nie powodował zakłóceń.
            Koniec końców kupiłem w markecie aluminiowa taśmą "izolacyjną" z klejem (szer. 5cm)
            Oblepiłem przewód na długości od tylnej kamery do podsufitki włącznie (na długości 120-130 cm). - zdjęcie poniżej (zlepione z dwóch)
            Niestety brak pozytywnego efektu końcowego
            Nadal przewód działającego rejestratora (ekranowany tą metodą) zakłóca sygnał anteny radiowej - "trzaski" i zakłócenia.
            Nawet myślałem, żeby poprowadzić przewód lewą stroną klapy bagażnika i lewym peszlem, ale nie mam gwarancji (pewności/przekonania), że w ten sposób wyeliminuje problem. Chociaż będzie z daleka od wzmacniacza antenowego, ale nadal blisko samej anteny w szybie.
            W dodatku lewym peszlem poprowadzony jest wężyk do spryskiwacza tylnej wycieraczki i mam obawy czy kabel z wtyczką (mini USB) łatwo przecisnęłyby się przez peszel.
            Zostawiam tak jak jest , chociaż mnie to trochę irytuje (szumy w radio)
            Jak nie będę mógł z nimi wytrzymać to się za to wezmę a teraz mi wystarczy - już mnie to zmęczyło (mam dosyć).
            Szerokości

            Image3.jpg

            Komentarz


            • #7
              Upewniłeś się odłączeniem przewodu od kamery przedniej, że szumy ustępują po takiej operacji? Bo może przyczyna leży gdzie indziej.
              Pozdrawiam,


              Zapraszamy na Spoty klubowe w Trójmieście - LINK do harmonogramu

              Komentarz


              • #8
                Zamieszczone przez spj Zobacz wpis
                Upewniłeś się odłączeniem przewodu od kamery przedniej,
                Tak
                Odłączenie kabla lub wyłączenie rejestratora przywraca normalność działania radia
                W dodatku pracowałem "na otwartym sercu"
                Tzn. miałem włączone radio i rejestrator
                Izolowałem (ekranowałem) przewód i "układałem" go w różnych pozycjach
                Przesuwałem, wyciągałem, zginałem ...
                Nawet część zaizolowałem podwójnie - nic z tego. Przewód sztywny jak ... a radio nadal traci fale.
                Radio najlepiej działa jak "odetnę" logicznie lub fizycznie tylną kamerę lub wyłączę cały rejestrator.
                Jakikolwiek przepływ sygnału przez przewód powoduje zakłócenia.

                Komentarz


                • #9
                  Dzięki za trud poświęcony na próby i błędy.
                  Sam zastanawiał się nad wpuszczeniem tego kabla, ale wychodzi na to, że w sumie dobrze, że tego nie zrobiłem.

                  A jeszcze pytanko, zaizolowałeś też ten ostatni odcinek kabla do tylnej kamery, tam gdzie dokładnie pod kątem prostym przechodzi przy ścieżkach anteny na szybie? Może w tym właśnie miejscu jest problem?
                  Ja przykleiłem kamerę do osłony 3-ciego światła stopu, a nie na szybie jak Ty i u mnie kabel idzie po plastiku masującym klapę od wewnątrz, więc idzie równolegle do ścieżek na szybie.
                  Kolega z klubu pomorskiego też ma na osłonie 3-ciego światła stopu przyklejoną taką samą kamerę, ale cały montaż mu ASO robiło i nie wie jak kabel jest przeprowadzony, i też nie uskarżał się na szumy w radio.
                  Ostatnio edytowany przez spj; [ARG:4 UNDEFINED].
                  Pozdrawiam,


                  Zapraszamy na Spoty klubowe w Trójmieście - LINK do harmonogramu

                  Komentarz


                  • #10
                    Niestety
                    Faktycznie ostatni kawałek przewodu (ok.15cm) idący pod kątem prostym w stosunku do wiązki antenowej, ze względu na "urodę", nie zaizolowałem.
                    Dzisiaj podejmę ostatnią (chyba ) próbę i zaizoluję te ostanie 15 cm przewodu.
                    Jakby poskutkowało, będę musiał znaleźć czarną taśmę ekranującą lub na samą końcówkę "nasunę" miedziany siatkowy peszel.
                    Jak to zadziała to wyplotę (tak jak to się robi z wikliny) plecionkę z drutu miedzianego

                    Komentarz


                    • #11
                      Nie mogłem przeedytować poprzedniego postu więc napisałem nowy.
                      Poszedłem do garażu (hali garażowej) i sprawdziłem.
                      Żeby nie "bawić" się w izolowanie przewodu, przy włączonym radiu i rejestratorze, odpiąłem tylną kamerę od uchwytu i odsunąłem od szyby (tej z anteną) i odchyliłem pod kątem prostym w stosunku do szyby. Niestety. Żadnej poprawy. Więc izolowanie/ekranowanie nic by nie dało.
                      Tak jak kiedyś w hali garażowej mogłem (bo wjeżdżałem z włączonym radiem) słuchać wszystkich stacji radiowych w moim radiu, tak teraz w hali garażowej mogę słuchać tylko tych z najmocniejszym sygnałem (czyli ok 5-6 z 18)
                      Poza halą garażową (na świeżym powietrzu ) z "trzaskami" lub/i szumami (w różnym stopniu i nasileniu) mogę słuchać ok 15 stacji.
                      Pozostałe stacje (ok.3) należy uznać za niesłuchalne, bo jakość jest taka, że nie rozróżniam utworów muzycznych i nie rozumiem wypowiedzi dziennikarzy radiowych .

                      Komentarz

                      POWRÓT NA GÓRĘ
                      Pracuję...
                      X