BFQ - Sterownik wentylatorów

Zwiń
X
 
  • Filtr
  • Czas
  • Pokaż
Wyczyść wszystko
new posts
  • marco1988mg
    Classic
    • 2014
    • 2

    BFQ - Sterownik wentylatorów

    maksiu, no nie wiem chłop dawno krzyża nie spuścił :szeroki_usmiech
  • Nachzehrer
    Classic
    • 2012
    • 17
    • Octavia I combi (1U5)
    • BFQ 1.6 MPI 102 KM

    #2
    BFQ - Sterownik wentylatorów

    Witam

    Mój problem jest taki, ze praktycznie tego samego dnia padła mi klima i zaczęło mi się przegrzewać auto kiedy stało w miejscu.
    Za pierwszym razem zobaczyłem ze auto się przegrzewa jak włączył się alarm temperatury
    Za drugim przy około 100-110 stopniach i wyłączyłem silnik...
    Klimatyzacja - sprężarka sprawna (sprawdzona na krótko poprzez podanie 12V na sprzęgło), po załączeniu AC (klima manualna) zapala się lampka przycisku, komputer podnosi obroty silnika ale nie załącza się wentylator i sprzęgło sprężarki :cry:

    Wygląda mi to na to ze nie ma zasilania sterownik od wentylatorów (na nim tez wisi sprzęgło klimy o ile się dobrze orientuje). Po powrocie do domu sprawdzę zasilanie, ale gdyby to nie było to... Gdzie znaleźć ten sterownik wentylatorów i jak się do niego najłatwiej dobrać nie posiadając kanału (czyli od góry auta)??

    Dziękuję za pomoc
    LPG: BRC SQ24, już 80tys na alternatywnym paliwku

    Komentarz

    • mroko
      Rider
      S_OCP Member
      • 2006
      • 659
      • Octavia II (1Z3)
      • BSE 1.6 MPI 102 KM

      #3
      Sterownik jest przykręcony do blachy podłużnicy pod akumulatorem. Dokładnie nie pamiętam ale chyba trzeba wyciągnąć akumulator z podstawą.

      Na początek sprawdź bezpieczniki od wentylatorów. Są one w puszce na akumulatorze. Tylko jak będziesz sprawdzał to wyciągnij bezpieczniki i zobacz czy nie utleniły (lub upaliły) mu się nóżki, bo bezpiecznik może być niby ok ale nóżka nie ma styku i d... Jest to częsta usterka.
      I podokręcaj wszystkie złącza w tej puszce na akumulatorze.

      Pozdrawiam
      Rozum każdy ma, ale nie każdy go używa.

      Komentarz

      • Nachzehrer
        Classic
        • 2012
        • 17
        • Octavia I combi (1U5)
        • BFQ 1.6 MPI 102 KM

        #4
        Dziękuje, sprawdzę

        A wie ktoś może gdzie w tym modelu jest czujnik G65 ?

        EDIT:--------------

        ROZWIAZANE

        Bezpieczniki w puszcze na akumulatorze OK, prawie stan jak nowe
        Na schemacie znalazłem ze jeszcze jest bezpiecznik nr. 16 w puszcze w kabinie przy drzwiach kierowcy. Okazało się ze miał zaśniedziałe nóżki :/ Szybka wymiana na nowy.

        Klima działa wentylator klimy działa Nie udało mi się zagrzać silnika ale wentylator główny tez pewnie działa

        Temat do zamknięcia
        LPG: BRC SQ24, już 80tys na alternatywnym paliwku

        Komentarz

        • krystiano
          Drive
          • 2013
          • 47

          #5
          Zamieszczone przez mroko
          Na początek sprawdź bezpieczniki od wentylatorów. Są one w puszce na akumulatorze.
          Pozdrawiam
          moze głupio pytam, ale gdzie tam są bezpieczniki? jak otwarłem tą puszkę, to widzę same blaszki przykręcone nakrętkami. były różne wersje?

          Komentarz

          • logan_x
            Rider
            • 2011
            • 401
            • Octavia I (1U2)
            • BFQ 1.6 MPI 102 KM

            #6
            Zamieszczone przez krystiano
            moze głupio pytam, ale gdzie tam są bezpieczniki? jak otwarłem tą puszkę, to widzę same blaszki przykręcone nakrętkami. były różne wersje?
            Te blaszki to właśnie bezpieczniki.

            Komentarz

            • Nachzehrer
              Classic
              • 2012
              • 17
              • Octavia I combi (1U5)
              • BFQ 1.6 MPI 102 KM

              #7
              Oprócz tych blaszek powinny być tez 3 bezpieczniki nożowe, zielone 30A. Przynajmniej w moim tak jest i w schematach do BFQ tez mam 3 bezpieczniki nożowe + te blaszki
              LPG: BRC SQ24, już 80tys na alternatywnym paliwku

              Komentarz

              • mroko
                Rider
                S_OCP Member
                • 2006
                • 659
                • Octavia II (1Z3)
                • BSE 1.6 MPI 102 KM

                #8
                Zamieszczone przez Nachzehrer
                Klima działa wentylator klimy działa Nie udało mi się zagrzać silnika ale wentylator główny tez pewnie działa
                Czy z tego mam rozumieć że przy włączonej klimie działa Ci tylko jeden wentylator (ten mały)?
                Rozum każdy ma, ale nie każdy go używa.

                Komentarz

                • krystiano
                  Drive
                  • 2013
                  • 47

                  #9
                  skoro mowa tutaj o wentylatorach, to też mam pytanie
                  czy uszkodzony termostat moze byc powodem tego, ze wentylatory kręcą się cały czas? czy moze ten sterownik na podłużnicy? temperatura silnika nie ma znaczenia- po odpaleniu zimnego silnika się włączają i kręcą non stop na wyłączonej klimie
                  juz mi ręce opadają, bo byłem juz u kilku mechaników i każdy mówi coś innego, ze czujnik na termostacie, ze termostat, ze czujnik na chłodnicy, ze czujnik od klimy. w koncu wymienie pół auta i dalej bedzie to samo. pomocyyyyyy

                  Komentarz

                  • logan_x
                    Rider
                    • 2011
                    • 401
                    • Octavia I (1U2)
                    • BFQ 1.6 MPI 102 KM

                    #10
                    Zamieszczone przez krystiano
                    skoro mowa tutaj o wentylatorach, to też mam pytanie
                    czy uszkodzony termostat moze byc powodem tego, ze wentylatory kręcą się cały czas? czy moze ten sterownik na podłużnicy? temperatura silnika nie ma znaczenia- po odpaleniu zimnego silnika się włączają i kręcą non stop na wyłączonej klimie
                    juz mi ręce opadają, bo byłem juz u kilku mechaników i każdy mówi coś innego, ze czujnik na termostacie, ze termostat, ze czujnik na chłodnicy, ze czujnik od klimy. w koncu wymienie pół auta i dalej bedzie to samo. pomocyyyyyy
                    Takie objawy to na 99% uszkodzony termostat.
                    Powinien być zapisany błąd dotyczący termostatu w sterowniku silnika.
                    Dla pewności można sprawdzić jaka temperaturę odczytuje sterownik silnika, żeby wykluczyć czujnik.

                    Komentarz

                    • krystiano
                      Drive
                      • 2013
                      • 47

                      #11
                      o tyle jest to dziwne, ze silnik osiąga normalną temp. 90 st i wskazówka sie utrzymuje na tej 90-tce. jeszcze sprawdze to programem, ale dzisiaj po poludniu mam zamiar podmienic ten przekaznik na belce od wentylatorów

                      Komentarz

                      • logan_x
                        Rider
                        • 2011
                        • 401
                        • Octavia I (1U2)
                        • BFQ 1.6 MPI 102 KM

                        #12
                        Zamieszczone przez krystiano
                        o tyle jest to dziwne, ze silnik osiąga normalną temp. 90 st i wskazówka sie utrzymuje na tej 90-tce. jeszcze sprawdze to programem, ale dzisiaj po poludniu mam zamiar podmienic ten przekaznik na belce od wentylatorów
                        Tak naprawdę to jeszcze nic nie znaczy bo są dwa czujniki temperatury w jednej obudowie (dochodzą cztery kabelki). Jeden odpowiada za temperaturę na wskaźnikach, drugi za informacje dla ECU.

                        Komentarz

                        • kecaj
                          RS
                          • 2009
                          • 1511
                          • Superb II (3T4)

                          #13
                          krystiano, komputer+kabel i odczytaj błędy oraz temperatury z czujników.
                          Diagnostyka komputerowa samochodów - Poznań i okolice

                          Komentarz

                          • krystiano
                            Drive
                            • 2013
                            • 47

                            #14
                            Zamieszczone przez kecaj
                            krystiano, komputer+kabel i odczytaj błędy oraz temperatury z czujników.
                            wszystko fajnie, bo kupiłem kabelek od forumowego kolegi, ale nie współpracuje z vcds-em
                            kabelek łączy się z kompem, zielona dioda sie świeci, ale wychodzi: interface not found. dzieje sie tak na win 8 i xp. mozecie podać linka, lub przesłać mi na maila działającą wersję? plissss

                            Komentarz

                            • czernobyl
                              L&K
                              • 2008
                              • 1276
                              • Octavia III (5E3)
                              • BFQ 1.6 MPI 102 KM
                              • BSE 1.6 MPI 102 KM
                              • CZDA 1.4 TSI 150 KM

                              #15
                              krystiano, spróbuj vcds lite - jeśli masz kabel typu viaken to żaden nowszy soft z nim nie ruszy.

                              aha, i pamiętaj o sterownikach - interface musi być widoczny w managerze urządzeń po podłączeniu, musisz widzieć, który port com masz wybrać w opcjach programu aby się połączyć

                              Komentarz

                              • krystiano
                                Drive
                                • 2013
                                • 47

                                #16
                                no więc kabelek- kupiłem od kolegi innova, usb-obd ll, czyli musze wybrac port usb, ale czy ten vcds lite będzie bezpieczny dla mojego kabla? i czy pójdzie na win 8 ?

                                Komentarz

                                • kecaj
                                  RS
                                  • 2009
                                  • 1511
                                  • Superb II (3T4)

                                  #17
                                  Zamieszczone przez krystiano
                                  no więc kabelek- kupiłem od kolegi innova, usb-obd ll, czyli musze wybrac port usb, ale czy ten vcds lite będzie bezpieczny dla mojego kabla? i czy pójdzie na win 8 ?
                                  Jak masz sterowniki od kabla do Win8 to aplikacja pójdzie.
                                  Diagnostyka komputerowa samochodów - Poznań i okolice

                                  Komentarz

                                  • dominik9420
                                    L&K
                                    • 2012
                                    • 1136

                                    #18
                                    krystiano, musisz zmienić ustawienia USB w lapku, pod które podpinasz kabel na COM1-COM4 bodajże.
                                    Robiłem to dawno i już nie pamiętam co i jak, wiem, że na pewno wyłączałem antywirusa też
                                    Na pewno musisz się wbić do panel sterowania→sprzęt i dźwięk→"urządzenia i drukarki"-menedżer urządzeń, i teraz za cholerę nie mogę sobie przypomnieć co było dalej ops:
                                    Na pewno musiałeś namierzyć kabelek i jak wcześniej pisałem zmienić go na COM1-4
                                    Każdemu życzę tyle samo powrotów do domu co i wyjazdów.
                                    Na pokładzie: Johny II ASC + Sirio ml-145
                                    Pozdrawiam i Szerokości!
                                    Octavia I, 1.6 (102PS) 2010r → Mazda 6, 2.0 (143PS) 2004r→Audi A4 B6, 1.8T (2xxPS) 2004r→ ... ?
                                    http://www.mazdaspeed.pl/modele/wspo...002-2007-gggy/

                                    Komentarz

                                    • krystiano
                                      Drive
                                      • 2013
                                      • 47

                                      #19
                                      no więc panowie sprawa wygląda tak
                                      udało mi się uruchomić kabel, zrobiłem scan i mam takie błędy:

                                      17698 - Coolant Temp Sensor at Radiator Outlet (G83): Signal too Small
                                      17700 - Map Controlled Engine Cooling Thermostat (F265): Open Circuit

                                      po skasowaniu i odpaleniu silnika pojawiają się ponownie
                                      temperatury z czujnika z sekcjii engine i instruments są jednakowe, jedynie nie zgadzają się ze wskazaniami na desce, bo gdy wskazówka jest na 90st, to vcds pokazuje 78 po przejechaniu dystansu 10 km. jak postałem kilka minut na jałowym, to skoczyło do 88st
                                      we styczce do termostatu jest napięcie ok 14V, wszystkie kable posprawdzane, zaden nie przetarty, wtyczki przejrzane, no a wentylatory się kręcą jak szalone, obojętne czy to zimny silnik, czy ciepły

                                      obstawiacie termos?

                                      Komentarz

                                      • logan_x
                                        Rider
                                        • 2011
                                        • 401
                                        • Octavia I (1U2)
                                        • BFQ 1.6 MPI 102 KM

                                        #20
                                        Zamieszczone przez krystiano

                                        17698 - Coolant Temp Sensor at Radiator Outlet (G83): Signal too Small
                                        G83 to czujnik temperatury na wyjściu z chłodnicy, tak przynajmniej jest napisane w internecie , przed wymianą termostatu bym jeszcze jego sprawdził.

                                        Na temat termostatu w serwisówce jest napisane:

                                        "Za pomocą przewodów pomocniczych z -V.A.G 1594 A- na zaciskach
                                        termostatu zmierzyć rezystancję opornika grzewczego. Wartość zadana
                                        przy 25 °C: 14...16 Om.
                                        Jeżeli wartość zadana nie została osiągnięta:
                                        – Wymienić elektrycznie sterowany termostat -F265-."

                                        Czyli można zmierzyć multimetrem oporność grzałki w termostacie.

                                        Komentarz

                                        • krystiano
                                          Drive
                                          • 2013
                                          • 47

                                          #21
                                          czyli tak łopatologicznie:
                                          mam wyjąć wtyczkę z termostatu i na pinach termostatu zmierzyć oporność? czy musi być kabel zasilający wpięty?
                                          no i czy na uruchomionym silniku? 25stopni, to chyba najpierw trzeba go troche rozgrzać?

                                          co do czujnika, to gdzieś wyczytałem, ze ma do niego dochodzić stałe napięcie 5V, więc najpierw to sprawdzę

                                          Komentarz

                                          • logan_x
                                            Rider
                                            • 2011
                                            • 401
                                            • Octavia I (1U2)
                                            • BFQ 1.6 MPI 102 KM

                                            #22
                                            Zamieszczone przez krystiano
                                            czyli tak łopatologicznie:
                                            mam wyjąć wtyczkę z termostatu i na pinach termostatu zmierzyć oporność? czy musi być kabel zasilający wpięty?
                                            no i czy na uruchomionym silniku? 25stopni, to chyba najpierw trzeba go troche rozgrzać?

                                            co do czujnika, to gdzieś wyczytałem, ze ma do niego dochodzić stałe napięcie 5V, więc najpierw to sprawdzę
                                            Trzeba zdjąć wtyczkę i zmierzyć oporność na pinach termostatu, myślę że bez rozgrzewania silnika będzie ok.

                                            Podaj maila to podeśle Ci serwisówkę, są w niej charakterystyki temperatura -> oporność czujnika G83 .

                                            Komentarz

                                            • PiotrWLKP
                                              Classic
                                              • 2024
                                              • 4
                                              • Octavia I (1U2)
                                              • BFQ 1.6 MPI 102 KM

                                              #23
                                              Witam kolego Kristiano, mam identyczne objawy jak Ty tj wentylatory pracują non stop nawet na zimnym silniku. Cały zespół termostatu wymieniony ale kupiony na alledrogo jakiś no name. Napisz proszę jak to u Ciebie się skończyło. Dzięki
                                              ​​​​​

                                              Komentarz

                                              • mark711
                                                Rider
                                                • 2017
                                                • 263
                                                • Octavia I combi (1U5)
                                                • BFQ 1.6 MPI 102 KM

                                                #24
                                                PiotrWLKP czy świeci sie check pomarańczowy? Może masz błąd 17700 tak było u mnie, sprawdzałeś pod kompem błędy? Termostaty F265 polecam tylko Behr/Mahle, z innymi miałem przygody.

                                                Komentarz

                                                • PiotrWLKP
                                                  Classic
                                                  • 2024
                                                  • 4
                                                  • Octavia I (1U2)
                                                  • BFQ 1.6 MPI 102 KM

                                                  #25
                                                  Tak świeci się check engine. Spróbuję odczytać błędy jak wrócę do domu.

                                                  Komentarz

                                                  Pracuję...